Page 5 of 5

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Sun Jul 14, 2019 5:21 pm
by Ken1171
Zay wrote:It seems the plugin is looking for the name "Grouping" and hide it if it finds it. If you rename it, the grouping box will show in the plugin.
So rename it to "Grouping Room" will work, but "Room" will not work it seems.


Ohh now THAT explains it, then. I was adding suffixes to the grouping names, like "Furniture_GRP". Can't the code search grouping objects by ID? I know Poser Python has a unique ID for each kind of object it can manipulate. That would leave me free to name them using my own standards.

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Fri Oct 18, 2019 5:17 am
by face_off
I have updated the Windows installer at the top of this thread with:

4.05.0.97
- Compiled with Octane 4.05.0
- Resolves issues when running on Poser11.2

Thanks

Paul

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Sun Oct 20, 2019 1:26 am
by willdial
Thanks for the 4.05 release. I just found that Octane Render was not reading Poser 11.2's subdivision.
And, this update fixed it. Thank you.

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Thu Nov 07, 2019 7:47 am
by Khuri
With the latest update you've implemented a version checker, which is nice, but it seems to not be properly working currently. Just a minor bug.

It pops up every day when starting.
It successfully tells me that I use version 4.05.0.97 but the latest version is "Unknown", therefor my current version is always "out of date" :)

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Thu Nov 07, 2019 8:20 am
by face_off
It successfully tells me that I use version 4.05.0.97 but the latest version is "Unknown", therefor my current version is always "out of date"
Hi - this has been fixed, and I thought I updated the links at the top of this thread. Could you pls try re-downloading and installing 4.05.0.97 and let me know if that resolves your error. If not, can you please send me the octaneplugin.log file after the warning pops up.

Thanks

Paul

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Tue Nov 12, 2019 7:23 am
by Khuri
I'm sorry but there still seems to be something incorrect.

I installed the latest version again yesterday, and just started it up today. After initialising the render window for the second time today over the course of about 15 minutes, the notice popped up on the second opening.

I've located the octaneplugin.log but the file itself is empty (last change date is set to a timestamp when the render window was opened first time today, not the second when the notice came up).
I will check again tomorrow when I first start the render window.

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Mon Nov 18, 2019 3:57 am
by willdial
face_off wrote:
It successfully tells me that I use version 4.05.0.97 but the latest version is "Unknown", therefor my current version is always "out of date"
Hi - this has been fixed, and I thought I updated the links at the top of this thread. Could you pls try re-downloading and installing 4.05.0.97 and let me know if that resolves your error. If not, can you please send me the octaneplugin.log file after the warning pops up.

Thanks

Paul

I'm getting this issue. I've re-downloaded and re-installed. And, I still get this issue. It seems to only show up once per day. I zipped and attached the log file.

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Mon Nov 18, 2019 7:30 am
by face_off

Re: OctaneRender 4 for Poser [TEST and STABLE]

PostPosted: Tue Nov 19, 2019 2:25 pm
by Khuri
I can successfully report that I didn't get a message yesterday or today either after installing the linked version yesterday.