OctaneRender 3 for Poser (Windows/OSX) [TEST and STABLE]

Forums: OctaneRender 3 for Poser (Windows/OSX) [TEST and STABLE]
Smith Micro Software Poser (Integrated Plugin developed by Paul Kinnane)
Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Re: OctaneRender 3 for Poser (Windows/OSX) [TEST and STABLE]

Postby Zay » Wed Nov 08, 2017 2:02 pm

Zay Wed Nov 08, 2017 2:02 pm
A clean install. Like a new fresh drive. Nothing has been installed before.
Win 7 64bit | 3.4GHz I7 | 64GB ram | 2x GTX 1080Ti - driver 384.76| Modo 10/ZBrush/PoserPro11
Zay
Licensed Customer
Licensed Customer
 
Posts: 905
Joined: Sun Jan 17, 2010 2:53 am

Re: OctaneRender 3 for Poser (Windows/OSX) [TEST and STABLE]

Postby wimvdb » Wed Nov 08, 2017 3:16 pm

wimvdb Wed Nov 08, 2017 3:16 pm
That is a petty, I thought that would be it: Another active python script interfering.

Does the previous plugin have the same problem?
Configuration: Windows 10 64bit Creators Edition, I7 6850K, 128GB, 2 GeForce 1080ti, P11 Pro SR6
wimvdb
Licensed Customer
Licensed Customer
 
Posts: 264
Joined: Sat Sep 22, 2012 2:03 pm

Re: OctaneRender 3 for Poser (Windows/OSX) [TEST and STABLE]

Postby Zay » Thu Nov 09, 2017 6:56 am

Zay Thu Nov 09, 2017 6:56 am
wimvdb wrote:That is a petty, I thought that would be it: Another active python script interfering.

Does the previous plugin have the same problem?


I just tried with v. 3.6.2.82. That one works! I get no errors.
There's some double clicking happening to get the checkbox checked, but I don't get any errors and I can edit the Nodegraph.
Win 7 64bit | 3.4GHz I7 | 64GB ram | 2x GTX 1080Ti - driver 384.76| Modo 10/ZBrush/PoserPro11
Zay
Licensed Customer
Licensed Customer
 
Posts: 905
Joined: Sun Jan 17, 2010 2:53 am
Previous

Return to Smith Micro Software Poser


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Feb 26, 2018 1:53 am [ UTC ]