IES lighting - orientation

Forums: IES lighting - orientation
Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

IES lighting - orientation

Postby Nubblet » Wed Sep 04, 2013 10:49 am

Nubblet Wed Sep 04, 2013 10:49 am
Hello,

I am experimenting with IES lighting and trying to direct my lights in certain directions.

As far as i can tell, changing the orientation sliders has no effect.

what am i doing wrong?

attached is a screenshot of what im trying to do.

the emitter that is visible is one of a few that i have placed around the car to get a little light on the sides and front. I would like to try angle the light mostly upwards so there is no glow on the floor, highlighting only the panels of the car.
Attachments
IES.jpg
-RENDERING NOOB-
[i7 4770k][Twin eVGA GTX780s + Gigabyte GTX770 OC 4GB][32gb corsair platinum 1600][Win7 64]
Nubblet
Licensed Customer
Licensed Customer
 
Posts: 36
Joined: Fri Aug 30, 2013 9:26 am

Re: IES lighting - orientation

Postby face_off » Wed Sep 04, 2013 11:24 am

face_off Wed Sep 04, 2013 11:24 am
My (potentially wrong) memory on this is that IES lights always point directly up or down (depending on the general direction of the emitter normal). 180, 180, 180 is probably too much - try smaller rotations. Also, the emitter geometry can get in the way of the IES emission, so make sure it's opacity is set to 0.
Attachments
poseries.png
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13997
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: IES lighting - orientation

Postby Nubblet » Wed Sep 04, 2013 2:06 pm

Nubblet Wed Sep 04, 2013 2:06 pm
It seems the IES image file i was using was the issue. I changed that out to a different one and now the orientation sliders are working.

thanks for the help
-RENDERING NOOB-
[i7 4770k][Twin eVGA GTX780s + Gigabyte GTX770 OC 4GB][32gb corsair platinum 1600][Win7 64]
Nubblet
Licensed Customer
Licensed Customer
 
Posts: 36
Joined: Fri Aug 30, 2013 9:26 am

Return to Poser


Who is online

Users browsing this forum: No registered users and 2 guests

Wed May 27, 2020 3:18 am [ UTC ]