White Dots - 2 -

Forums: White Dots - 2 -
Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

White Dots - 2 -

Postby gold » Mon Aug 05, 2013 6:16 am

gold Mon Aug 05, 2013 6:16 am
Alright I'm really getting disappointed. This is the second production scene ive set up -- and I've had an unexpected problem. I'm doing something wrong, but what?

SCENE 2 -

put a simple animated character in an environment. High camera angle. Several
LARGE dots , looks about the same color as characters outfit following it on the floor. BAD.
UGH. what am I doing wrong please?

update: Ok, per Pauls suggestion, I removed the characters clothing- that was causing the problem!

Thank you Paul!

Now to solve - apparently - a clothing model problem.
gold
Licensed Customer
Licensed Customer
 
Posts: 250
Joined: Tue Mar 12, 2013 11:02 pm

Re: White Dots - 2 -

Postby gold » Tue Aug 06, 2013 2:38 am

gold Tue Aug 06, 2013 2:38 am
Ok,

I seem to have solved it. There was a specular item in the list, below clothes, I had missed.
Zeroed that out and yes - success! No more dots!!!

So once again Octane performs beautifully!

=====================================

On a side note, with the dots gone, I notice the character has the dreaded "sliding feet"
problem. { common Mocap Issue }

Not sure if theres a fix for that. I don't know why there cant be some sort of simulation setting
{ in the way cloth simulation works} that "bakes" a walk cycle - locking the feet to specific coordinates. ?
gold
Licensed Customer
Licensed Customer
 
Posts: 250
Joined: Tue Mar 12, 2013 11:02 pm

Return to Poser


Who is online

Users browsing this forum: No registered users and 1 guest

Wed May 27, 2020 2:28 am [ UTC ]