How Do I turn OFF Depth Of Field??? UGH!

Forums: How Do I turn OFF Depth Of Field??? UGH!
Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

How Do I turn OFF Depth Of Field??? UGH!

Postby morphious2013 » Wed Jun 05, 2013 10:43 pm

morphious2013 Wed Jun 05, 2013 10:43 pm
I am doing animation, and if an object is closer to the camera as the camera pans, it throws everything out of focus. I understand DOF, but need to turn it off. Thanks.
Gateway i5 3.2ghz, 16g RAM, GTX 690 4GB VRAM, Windows 10 64bit, Poser Pro 11, DAZ Studio Pro 4.9, Daz Octane Plugin V2, Poser Octane Plugin V2
User avatar
morphious2013
Licensed Customer
Licensed Customer
 
Posts: 388
Joined: Sat Apr 20, 2013 1:22 pm

Re: How Do I turn OFF Depth Of Field??? UGH!

Postby face_off » Wed Jun 05, 2013 10:59 pm

face_off Wed Jun 05, 2013 10:59 pm
Set the aperture to the minimum. You can also keyframe the focal distance when animating. Check the manual for details.
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14090
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Return to Poser


Who is online

Users browsing this forum: No registered users and 4 guests

Wed Aug 05, 2020 5:03 pm [ UTC ]