Save button becoming disabled during final render

Forums: Save button becoming disabled during final render
DAZ Studio (Export Script Plugin developed by Tugpsx; Integrated Plugin maintained by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Save button becoming disabled during final render

Postby abayliss » Fri Oct 13, 2017 6:50 am

abayliss Fri Oct 13, 2017 6:50 am
I randomly experience an issue where my save button becomes greyed out and disabled during a final render for no apparent reason.

To say this is frustrating, when I find out that a ten hour or longer render has just been wasted, is an understatement. Is this a known issue that's being addressed?
Windows 10 Pro 64bit, i7-4770k 3.5 GHz, 16GB RAM
1 x GTX Titan X (Primary)
1 x GTX Titan X (Rendering)
abayliss
Licensed Customer
Licensed Customer
 
Posts: 37
Joined: Thu Nov 13, 2014 4:45 am

Re: Save button becoming disabled during final render

Postby face_off » Wed Oct 18, 2017 10:59 am

face_off Wed Oct 18, 2017 10:59 am
I have no heard of this issue happening before. When it next happens, check the Octane Log on the System tab to see if there are Octane errors.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12997
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby mlru » Fri Oct 20, 2017 7:07 am

mlru Fri Oct 20, 2017 7:07 am
My impression is that this happens on greater scenes and/or higher resolutions.
Clicking the Final render button disables the Save button for a short time (while rebuilding the scene?) but sometimes doesn't reactivate it afterwards.

I've gotten used to switch on Auto save before starting a final render ;)
Win8.1/64Bit | i7-950 | 12GB | GTX Titan 6GB | Driver 375.86 | Octane 3.x | PoserPro 2014 - Plugin 3.x | DAZ Studio 4.9 - Plugin 3.x
mlru
Licensed Customer
Licensed Customer
 
Posts: 224
Joined: Sat May 29, 2010 9:26 pm

Re: Save button becoming disabled during final render

Postby larsmidnatt » Sun Oct 22, 2017 2:58 am

larsmidnatt Sun Oct 22, 2017 2:58 am
this has been happening since the beginning. I'm used to it. It happens pretty regularly. but if you know it may happen, you pay more attention to it. stop the render before too much time is wasted.

I set up autosave before i hit final render, one way to work around it.

EDIT: i totally forgot to set autosave just now. wasted 20 mins rendering a nice image. cant save...ooops. even though I thought I knew better. sometimes i still get caught out there. This is a real quirk.
Win10 x64 i7 4770K 32GB
1070 8GB + 1060 3GB
DS 4.10 OcDS Latest
User avatar
larsmidnatt
Licensed Customer
Licensed Customer
 
Posts: 497
Joined: Tue Sep 25, 2012 12:28 pm

Re: Save button becoming disabled during final render

Postby face_off » Sun Oct 22, 2017 4:08 am

face_off Sun Oct 22, 2017 4:08 am
As I said above.....
When it next happens, check the Octane Log on the System tab to see if there are Octane errors.


Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12997
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby larsmidnatt » Sun Oct 22, 2017 6:11 am

larsmidnatt Sun Oct 22, 2017 6:11 am
face_off wrote:As I said above.....
Paul


as I said above, been happening for years :) I gave up on any fixes to known bugs long ago when you rejected feedback about issues when you took over.

Only reason I commented was because you seemed unaware it was a common occurrence. But I get it. We are satisfied to have this plugin working at all really.

but I stopped being a beta tester a long time ago. I have work to do. even if i reported issues I know they won't get fixed.

There are several bugs I run into regularly, that have never been fixed. I reported them all long ago. But I admit, Octane is still a billion times better than iRay. but I'm not wasting time documenting things anymore. They won't get fixed.

If you never experienced this, you don't use the plugin. Pretty clear.

-Lars-Erik Long time Octane for DS User.
Win10 x64 i7 4770K 32GB
1070 8GB + 1060 3GB
DS 4.10 OcDS Latest
User avatar
larsmidnatt
Licensed Customer
Licensed Customer
 
Posts: 497
Joined: Tue Sep 25, 2012 12:28 pm

Re: Save button becoming disabled during final render

Postby mlru » Tue Oct 24, 2017 7:58 pm

mlru Tue Oct 24, 2017 7:58 pm
face_off wrote:As I said above.....
When it next happens, check the Octane Log on the System tab to see if there are Octane errors.


Paul

Nope - there are no errors in the log. The save button just toggles between active and disabled.
Most of the time it ends up active - but sometimes it just stays disabled. It's hart to reproduce, seems rather random.
As I said - for me it happens mostly when I load a texture and polygon heavy scene.
Not sure why it toggles at all - maybe that's superfluous?

Uwe
Win8.1/64Bit | i7-950 | 12GB | GTX Titan 6GB | Driver 375.86 | Octane 3.x | PoserPro 2014 - Plugin 3.x | DAZ Studio 4.9 - Plugin 3.x
mlru
Licensed Customer
Licensed Customer
 
Posts: 224
Joined: Sat May 29, 2010 9:26 pm

Re: Save button becoming disabled during final render

Postby DrHemulen » Wed Oct 25, 2017 5:28 pm

DrHemulen Wed Oct 25, 2017 5:28 pm
Just chiming in to say that I've also experienced this with the current version. First and only time I used the Final button :D
But yeah, now that incremental saves works, it's not that big of a gamble.
GTX 780, 6 gigs of VRAM - Win 7 Home Premium 64 bits
User avatar
DrHemulen
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Thu Dec 26, 2013 7:09 pm

Re: Save button becoming disabled during final render

Postby larsmidnatt » Mon Dec 04, 2017 5:06 am

larsmidnatt Mon Dec 04, 2017 5:06 am
DrHemulen wrote:now that incremental saves works, it's not that big of a gamble.


cept when you forget to enable it first! lost time today because of that. oh wells we deal with what we have. overall, i'm still better off with OcDS. but dang this bug wont go away.
Win10 x64 i7 4770K 32GB
1070 8GB + 1060 3GB
DS 4.10 OcDS Latest
User avatar
larsmidnatt
Licensed Customer
Licensed Customer
 
Posts: 497
Joined: Tue Sep 25, 2012 12:28 pm

Re: Save button becoming disabled during final render

Postby alaman64 » Mon Jun 11, 2018 1:15 pm

alaman64 Mon Jun 11, 2018 1:15 pm
Are we any closer to getting this bug fixed, it would be nice if the save button worked. The save button for me is always grayed out and sometimes i forget to click on the auto-save.

Thanks,
Asus Z97-A / usb 3.1 - Windows 10 - 980 ti - Titan Black - Titan Z - Daz Studio
alaman64
Licensed Customer
Licensed Customer
 
Posts: 89
Joined: Sun Dec 30, 2012 4:46 pm
Next

Return to DAZ Studio


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Feb 21, 2019 12:21 pm [ UTC ]