Cuda Error 999

Forums: Cuda Error 999
DAZ Studio (Export Script Plugin developed by Tugpsx; Integrated Plugin maintained by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Cuda Error 999

Postby Apophis » Mon Apr 01, 2013 8:48 pm

Apophis Mon Apr 01, 2013 8:48 pm
Hello,
my card failed after a while whilst playing with some settings..
My System:
Intel(R) Core(TM) i7 CPU X 990 @ 3.47GHz 3.47 GHz
Win 64
Nvidea Quadro 4000
daz 64 bit 4.5.1.56

I've attached the log file.

Greetings from Bavarian
Michael
Attachments
Cuda.JPG
Apophis
Licensed Customer
Licensed Customer
 
Posts: 30
Joined: Fri May 28, 2010 6:34 pm
Location: Germany

Re: Cuda Error 999

Postby t_3 » Mon Apr 01, 2013 9:12 pm

t_3 Mon Apr 01, 2013 9:12 pm
hi michael;
thanks for the info and esp. the attached screenshot - this screen is indeed the most useful to get an overview about what is/was going on.

999 cuda errors are hardware related problems, with various possible sources; apparently undervoltage, overtemperature, pcie bus errors, seldom even system ram problems might cause them. most obvious thing to watch out for would be the temps; since quadro cards usually run on lower voltage (to allow single slot card designs), this might also have caused it.

what will be at least worth a try is to update your driver to the last whql version.

currently i have no clear path what'd be the best way to handle that, so it would be helpful to know:
- do you also use your system with the standalone regularly, and if so, did you have such failures there also?
- did you monitor temperatures - maybe have some numbers?
- was there a rendering ongoing (= not paused)?
- were you able to recover without restarting your machine?

thanks in advance...
The obvious is that which is never seen until someone expresses it simply

1x i7 2600K @5.0 (Asrock Z77), 16GB, 2x Asus GTX Titan 6GB @1200/3100/6200
2x i7 2600K @4.5 (P8Z68 -V P), 12GB, 1x EVGA GTX 580 3GB @0900/2200/4400
User avatar
t_3
 
Posts: 2871
Joined: Tue Jul 05, 2011 5:37 pm

Re: Cuda Error 999

Postby Apophis » Tue Apr 02, 2013 9:54 am

Apophis Tue Apr 02, 2013 9:54 am
Hello,

thanks for your answer. It could be the overtemperature that you mean. 95 degrees centigrade is probably to high. I loaded last week the last whql version.

For your question:
- not so often failed with octane standalone - never with octane plugin for poser
the crash is much more later then in daz3d with the same scene - exported to obj and imported to the standalone regularly
- see below
- ongoing
- only with a restart of daz3d (application)

Sorry for the short answer, but my english is terrible :-)

Michael
Attachments
Cuda.JPG
Card Info.JPG
Apophis
Licensed Customer
Licensed Customer
 
Posts: 30
Joined: Fri May 28, 2010 6:34 pm
Location: Germany

Re: Cuda Error 999

Postby t_3 » Thu Apr 04, 2013 9:07 am

t_3 Thu Apr 04, 2013 9:07 am
Apophis wrote:- not so often failed with octane standalone - never with octane plugin for poser
the crash is much more later then in daz3d with the same scene - exported to obj and imported to the standalone regularly
two things to note here: having studio plus octane working together will of course cause more pressure for the gpu, since it needs to handle octane rendering plus the opengl viewport updates in octane. if you happen to use the software display mode in poser, this won't be the case there. it might also be possible, that the ogl viewport in ds needs more resource from the gpu than the poser ogl display - i just don't know. what i know is, that paul has a bunch of months more experience in how to handle 999 errors with his poser plugin, so this also can make a difference ;)

Apophis wrote:Sorry for the short answer, but my english is terrible :-)
Michael
you may pm me in deutsch if you like... cheers from a close neighbor country :)
The obvious is that which is never seen until someone expresses it simply

1x i7 2600K @5.0 (Asrock Z77), 16GB, 2x Asus GTX Titan 6GB @1200/3100/6200
2x i7 2600K @4.5 (P8Z68 -V P), 12GB, 1x EVGA GTX 580 3GB @0900/2200/4400
User avatar
t_3
 
Posts: 2871
Joined: Tue Jul 05, 2011 5:37 pm

Return to DAZ Studio


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Sep 27, 2020 5:21 pm [ UTC ]