Page 1 of 1

Bug with base geometries and clay rendering on plugin start

PostPosted: Sun Mar 31, 2013 3:50 pm
by larsmidnatt
When I start the plugin there are two things I have to do each time: click the clay rendering button twice and checking and unchecking the "use base geometries" button.

When I start the plugin it seems defaulted to clay rendering mode. When you click the clay rendering button the render seems to restart and the button indication changes. But it's still rendering clay. So I click it once more and then it actually loads the materials.

Also the rendering always defaults to rendering in base resolution, even if you unchecked it in the past! So you have to click the button and unclick it to trick the system into doing what you want.

Re: Bug with base geometries and clay rendering on plugin st

PostPosted: Sun Mar 31, 2013 3:54 pm
by t_3
larsmidnatt wrote:When I start the plugin there are two things I have to do each time: click the clay rendering button twice and checking and unchecking the "use base geometries" button.

When I start the plugin it seems defaulted to clay rendering mode. When you click the clay rendering button the render seems to restart and the button indication changes. But it's still rendering clay. So I click it once more and then it actually loads the materials.

Also the rendering always defaults to rendering in base resolution, even if you unchecked it in the past! So you have to click the button and unclick it to trick the system into doing what you want.

confirmed - a fix is being worked on...