Octane Viewport not visible.

Forums: Octane Viewport not visible.
Rhino 3D (Export script developed by SamPage; Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Octane Viewport not visible.

Postby gustojunk » Wed Oct 23, 2019 10:23 pm

gustojunk Wed Oct 23, 2019 10:23 pm
hi all,

I'm running OctaneRender_Enterprise_2019_1_2_win and Rhino plugin OctaneRenderForRhino6_2019_1_1_114_ENTERPRISE.rhi

When I click on this viewport button, the scene seems to build up but there's no viewport ever showing up on my display:
capture_gf_061749PM_191023.png


Then the 'open viewport' button becomes grayed out. Like this:
capture_gf_061822PM_191023.png


Any ideas how to fix this?

Thanks,

Gustavo
gustojunk
Licensed Customer
Licensed Customer
 
Posts: 15
Joined: Wed Jul 27, 2016 6:44 pm

Re: Octane Viewport not visible.

Postby face_off » Wed Oct 23, 2019 11:03 pm

face_off Wed Oct 23, 2019 11:03 pm
Hi. Please see 7) in the Solutions to Common Issues section of https://render.otoy.com/forum/viewtopic.php?f=41&t=72388&p=367374#p367374

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13763
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Return to Rhinoceros 3D


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Feb 23, 2020 2:57 am [ UTC ]