Cant remove dark pixels around my rendered shadow layer

Forums: Cant remove dark pixels around my rendered shadow layer
Rhino 3D (Export script developed by SamPage; Integrated Plugin developed by Paul Kinnane)

Cant remove dark pixels around my rendered shadow layer

Postby alfabruce » Tue Mar 13, 2018 11:11 pm

alfabruce Tue Mar 13, 2018 11:11 pm
Hi All,

Ive been mucking around trying to remove some darker pixels around my rendered shadow layers. Ive tried hot pixels removal, causics etc but cant get rid of them. i can do it photoshop but would rahter save time and undestand why this is happening in the initial render.

Cheers

Tim
Attachments
pixel questions.jpg
alfabruce
Licensed Customer
Licensed Customer
 
Posts: 53
Joined: Mon Nov 04, 2013 12:17 am
Location: Adelaide South Australia

Re: Cant remove dark pixels around my rendered shadow layer

Postby face_off » Wed Mar 14, 2018 12:20 am

face_off Wed Mar 14, 2018 12:20 am
This is caused by a bug in the plugin, and will be fixed in the next release.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12391
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Cant remove dark pixels around my rendered shadow layer

Postby alfabruce » Wed Mar 14, 2018 2:06 am

alfabruce Wed Mar 14, 2018 2:06 am
No worries. At least I cant stop agonising over it.

Look forward to the next release

Cheers

Tim
alfabruce
Licensed Customer
Licensed Customer
 
Posts: 53
Joined: Mon Nov 04, 2013 12:17 am
Location: Adelaide South Australia

Return to Rhinoceros 3D


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Jun 21, 2018 8:02 am [ UTC ]