Having some issues here help please

Forums: Having some issues here help please
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Having some issues here help please

Postby 3dcgmodeler » Fri Jul 26, 2019 4:09 pm

3dcgmodeler Fri Jul 26, 2019 4:09 pm
Ok I can not get Octane to run in 2018..
What version should I be using ??? for 2018 .

I have been getting and error on my activation ??

Sorry have not run Lightwave for awhile..

Have 2019.0.3 also?? and is there a version for that to?

Sorry was getting frustrated so I thought I would ask

My Licenses are current for Version 3

Thanks Mike
Intel I7 980 OC'D to 4.2 GHZ, Water Cooled, Gigabyte MB
32 gig ram, 5 HD's, TITAN Black 6 gig , GTX-1080 8192 vram,
LightWave 2015,3 32 and 64 bit.
User avatar
3dcgmodeler
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Tue Mar 12, 2013 2:25 pm
Location: Spokane Washington

Re: Having some issues here help please

Postby juanjgon » Fri Jul 26, 2019 4:35 pm

juanjgon Fri Jul 26, 2019 4:35 pm
Hi,

First, you should update your Octane 3 license to Octane 4.0. It is a free update. Once done you should be able to download and install the latest Octane 4.04 plugin build, compatible with all the current LightWave versions.
viewtopic.php?f=36&t=71381

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7034
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Having some issues here help please

Postby 3dcgmodeler » Sat Jul 27, 2019 11:09 am

3dcgmodeler Sat Jul 27, 2019 11:09 am
OK I upgraded to Ver 4.

I still get an error popup, that i can not login to server to activate plugin..

Image1.png
Image2.png
Image3.png


Using the " Windows 2018.1.3 x64 Archive Stable " For Lightwave 2018.0.5, the folder containing "Octane_2018.1.3.0_Lightwave_2019.0_Release_x64" or is this the wrong folder??

Thank you
Intel I7 980 OC'D to 4.2 GHZ, Water Cooled, Gigabyte MB
32 gig ram, 5 HD's, TITAN Black 6 gig , GTX-1080 8192 vram,
LightWave 2015,3 32 and 64 bit.
User avatar
3dcgmodeler
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Tue Mar 12, 2013 2:25 pm
Location: Spokane Washington

Re: Having some issues here help please

Postby 3dcgmodeler » Sat Jul 27, 2019 11:24 am

3dcgmodeler Sat Jul 27, 2019 11:24 am
Here is a screen grab from the OTOY site of my status..

Image4.png


It shows Green as in Good?? right??

boy oh boy i must be missing something... :mrgreen:
Intel I7 980 OC'D to 4.2 GHZ, Water Cooled, Gigabyte MB
32 gig ram, 5 HD's, TITAN Black 6 gig , GTX-1080 8192 vram,
LightWave 2015,3 32 and 64 bit.
User avatar
3dcgmodeler
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Tue Mar 12, 2013 2:25 pm
Location: Spokane Washington

Re: Having some issues here help please

Postby juanjgon » Sat Jul 27, 2019 4:13 pm

juanjgon Sat Jul 27, 2019 4:13 pm
Hmm, but from your screengrabs, it seems that you are trying to install the Octane 2018.1 plugin, not the Octane 4 one. You don't have a valid license for Octane 2018.1 ... can you please download the Octane 4.04.0.0 plugin from this link?
viewtopic.php?f=36&t=71381

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7034
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Having some issues here help please

Postby 3dcgmodeler » Sat Jul 27, 2019 4:52 pm

3dcgmodeler Sat Jul 27, 2019 4:52 pm
ok
boy was that a brain fart or what...

everything back to normal

wow works faster, wahooooooo


Thank You :mrgreen:
Intel I7 980 OC'D to 4.2 GHZ, Water Cooled, Gigabyte MB
32 gig ram, 5 HD's, TITAN Black 6 gig , GTX-1080 8192 vram,
LightWave 2015,3 32 and 64 bit.
User avatar
3dcgmodeler
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Tue Mar 12, 2013 2:25 pm
Location: Spokane Washington

Re: Having some issues here help please

Postby juanjgon » Sun Jul 28, 2019 8:44 am

juanjgon Sun Jul 28, 2019 8:44 am
Great! I'm glad that all works fine now.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7034
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 3 guests

Thu Nov 14, 2019 9:19 pm [ UTC ]