Subscription Version 4.0021 not support rtx?

Forums: Subscription Version 4.0021 not support rtx?
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Subscription Version 4.0021 not support rtx?

Postby ceturtu » Mon Feb 25, 2019 7:56 pm

ceturtu Mon Feb 25, 2019 7:56 pm
Hi!, im trying to render with subscription version on a rtx 2080 but "render Failure" box appear. Witd standard version works well. Help pls! Lightwave 2018 version.
ceturtu
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Apr 24, 2018 9:46 pm

Re: Subscription Version 4.0021 not support rtx?

Postby juanjgon » Mon Feb 25, 2019 10:20 pm

juanjgon Mon Feb 25, 2019 10:20 pm
Are you talking about the plugin build 4.02.1.0? All versions should work in the RTX GPUs, as far as I know. What drivers version are you using? Be aware that there is a problem with the 418.81 drivers, that are broken ...
viewtopic.php?f=101&t=70578

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6968
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Subscription Version 4.0021 not support rtx?

Postby ceturtu » Sat Mar 16, 2019 2:09 pm

ceturtu Sat Mar 16, 2019 2:09 pm
Hi Juanjo!, I downloaded the 2018.1.0.4 that version works on GTX 2080 with last driver version 419... but in garage farm, they use rtx gpu, with this version the render took 10 time slower! same frame with 4.00.0.21 version 1 minute. with 2018.1.0.4 10 minutes. i attach the screenshots. Always Sbuscriptions versions. Trying render VDB cluds.
Attachments
Screenshot 2019-03-16 13.54.59_OCTANE_SUBSCRIPTION4_00_0_21.png
Screenshot 2019-03-16 13.52.50_OCTANESUBSCRIPTIION_2018_1_0_4.png
ceturtu
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Apr 24, 2018 9:46 pm

Re: Subscription Version 4.0021 not support rtx?

Postby juanjgon » Mon Mar 18, 2019 10:05 pm

juanjgon Mon Mar 18, 2019 10:05 pm
Hi,

The volume rendering has changed in 2018.1 to improve the sampling and so on. If you need to render a pre-2018.1 scene in 2018.1, you should enable the "Emulate old volume behavior" option that you can find in the kernel nodes. Once enabled, the 2018.1 volume rendering should match the 4.02 one.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6968
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Oct 22, 2019 1:43 am [ UTC ]