Octane WRONG alpha on Glass/specular materials - BUG

Forums: Octane WRONG alpha on Glass/specular materials - BUG
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby Lewis » Wed Feb 06, 2019 9:52 pm

Lewis Wed Feb 06, 2019 9:52 pm
roeland wrote:Is this problem still present in version 4.02? I can't see any difference in behaviour with 3.07 and 3.08.

What you see in that cube is total internal reflection. Areas where light is reflected are always rendered as opaque even with “affect alpha” switched on.


Please check the latest scene i posted for better understanding (room interior). That's easiest to explain the problem.

Works in 3.06 and 3.085, broken in 4.0.1 and 2018.1.0.3 (i've not tried in 4.02 since it ha some other bugs people reported) and 2018.1.0.3 is probably inherited same from 4.x so since problem is still there.
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 2080Ti + 2x1080Ti + TitanX(M)
RS2 i7 6850K, 64GB RAM, Win10, 2*1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 772
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby dmodric » Fri Feb 08, 2019 10:37 am

dmodric Fri Feb 08, 2019 10:37 am
This worked great before. Please fix this.
Attachments
Clipboard03.jpg
broken alpha
Clipboard02.jpg
Older version with good alpha
Clipboard01.jpg
broken alpha
dmodric
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Fri Feb 17, 2017 1:01 pm

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby roeland » Mon Feb 11, 2019 2:39 am

roeland Mon Feb 11, 2019 2:39 am
Lewis wrote:Please check the latest scene i posted for better understanding (room interior). That's easiest to explain the problem.

Thanks. The room interior indeed doesn't work. We will fix it.
User avatar
roeland
OctaneRender Team
OctaneRender Team
 
Posts: 1741
Joined: Wed Mar 09, 2011 10:09 pm

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby Lewis » Mon Feb 11, 2019 9:11 am

Lewis Mon Feb 11, 2019 9:11 am
roeland wrote:
Lewis wrote:Please check the latest scene i posted for better understanding (room interior). That's easiest to explain the problem.

Thanks. The room interior indeed doesn't work. We will fix it.


Great, thanks.
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 2080Ti + 2x1080Ti + TitanX(M)
RS2 i7 6850K, 64GB RAM, Win10, 2*1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 772
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby Lewis » Fri Mar 08, 2019 10:43 am

Lewis Fri Mar 08, 2019 10:43 am
Thanks for FIX in Octane 2018.x RC6 but please I need this FIX in 4.x Octane also.

Any news on that ?
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 2080Ti + 2x1080Ti + TitanX(M)
RS2 i7 6850K, 64GB RAM, Win10, 2*1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 772
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby juanjgon » Fri Mar 08, 2019 10:57 am

juanjgon Fri Mar 08, 2019 10:57 am
Lewis wrote:Thanks for FIX in Octane 2018.x RC6 but please I need this FIX in 4.x Octane also.

Any news on that ?


Nope, sorry. I suppose that this issue will be fixed in the next Octane 4.02 core, when available.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6960
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby Lewis » Mon Apr 15, 2019 1:20 pm

Lewis Mon Apr 15, 2019 1:20 pm
Hi OTOY , any update on this roeland ? It's been 2.5 months since this was confirmed as broken/bug so please OTOY i need v4 FIX for this problem.

Thanks

P.s. I know it's not up to JuanJo/plugin side to fix this but new octane v4.x core
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 2080Ti + 2x1080Ti + TitanX(M)
RS2 i7 6850K, 64GB RAM, Win10, 2*1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 772
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: Octane WRONG alpha on Glass/specular materials - BUG

Postby Lewis » Thu Apr 18, 2019 1:22 pm

Lewis Thu Apr 18, 2019 1:22 pm
FIXEd in new 4.03 release.

Thanks OTOY :).
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 2080Ti + 2x1080Ti + TitanX(M)
RS2 i7 6850K, 64GB RAM, Win10, 2*1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 772
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia
Previous

Return to Lightwave 3D


Who is online

Users browsing this forum: Bing [Bot] and 2 guests

Sun Oct 20, 2019 3:43 am [ UTC ]