OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Forums: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Re: Installation problem

Postby juanjgon » Mon Oct 01, 2018 9:39 pm

juanjgon Mon Oct 01, 2018 9:39 pm
alperocak wrote:Hi Juanjo.

I'm getting this error.

https://drive.google.com/open?id=1wQyo4 ... 8ux_3YNw5R

I'm using win7 64bit and LW 11.6.3 64 bit.
I'm trying to install from this folder.

https://drive.google.com/open?id=1quxE5 ... FLGPkojRlG

Thanks in advance.


Hi,

Do you know if the RC5 Standalone works fine on this system? If it doesn't work, you should try to update the drivers to the latest ones available, or if this doesn't fix the problem, check if the issue could be related to the Windows 7 signature issue reported here: viewtopic.php?f=25&t=66073

If the RC5 Standalone works fine, please check if you have the Visual C++ 2015 redistributable package installed on your system.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6031
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby alperocak » Mon Oct 01, 2018 11:46 pm

alperocak Mon Oct 01, 2018 11:46 pm
Thanks Juanjo.
when i update win7, everythings are OK now.

Thanks again.
alperocak
 
Posts: 7
Joined: Sat Aug 23, 2014 12:08 pm

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby juanjgon » Thu Oct 04, 2018 4:17 pm

juanjgon Thu Oct 04, 2018 4:17 pm
pixym wrote:This is the attached packed scene, the log file is also included.


This problem has been fixed by the core devs for the next build. Thanks for reporting it!

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6031
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby BorisGoreta » Fri Oct 05, 2018 9:03 pm

BorisGoreta Fri Oct 05, 2018 9:03 pm
Store and Save commands from IPR menu take much longer then before. 10 seconds from selecting save jpg until I get a file dialog.
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1279
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby juanjgon » Sat Oct 06, 2018 9:45 am

juanjgon Sat Oct 06, 2018 9:45 am
BorisGoreta wrote:Store and Save commands from IPR menu take much longer then before. 10 seconds from selecting save jpg until I get a file dialog.

Do you have the denoising enabled? Perhaps the problem is that Octane is executing the denoiser before saving the images.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6031
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby promity » Fri Oct 12, 2018 6:06 am

promity Fri Oct 12, 2018 6:06 am
There is still a bug - every hundred frames Octane is turned off and my pagefile grows to indecent sizes if I use Denoiser.
Asus z9ped8ws/2x Intel Xeon E5-2692 v2/64gb ram/GTX1080+GTX 1070+GTX 980Ti/Samsung SSD 850 EVO 250 gb/
Octaneplugin+Lightwave 3d)
User avatar
promity
Licensed Customer
Licensed Customer
 
Posts: 135
Joined: Sun Dec 19, 2010 7:59 am
Location: Russia

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby juanjgon » Fri Oct 12, 2018 8:45 am

juanjgon Fri Oct 12, 2018 8:45 am
promity wrote:There is still a bug - every hundred frames Octane is turned off and my pagefile grows to indecent sizes if I use Denoiser.


There are several fixes in the RC6 build related to the denoiser. This one is probably the one that you have seen:

Fixed resource leak every time the denoiser is disabled and enabled again.

I'll try to release a new plugin build ASAP with this new RC6 core to test it.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6031
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby promity » Fri Oct 12, 2018 8:55 am

promity Fri Oct 12, 2018 8:55 am
Yes, it seems that this is the problem. It is very interesting that when rendering, the first 50 frames in general do not affect the page file at all. But the following add one and a half gigabytes to the page file. When it reaches the size of 201 gigabytes, the render stops, Octane falls. Everytime right on the hundredth frame.
Asus z9ped8ws/2x Intel Xeon E5-2692 v2/64gb ram/GTX1080+GTX 1070+GTX 980Ti/Samsung SSD 850 EVO 250 gb/
Octaneplugin+Lightwave 3d)
User avatar
promity
Licensed Customer
Licensed Customer
 
Posts: 135
Joined: Sun Dec 19, 2010 7:59 am
Location: Russia

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby BorisGoreta » Fri Oct 12, 2018 10:31 am

BorisGoreta Fri Oct 12, 2018 10:31 am
No, denoiser is not active, even store command is slow (6 seconds).


juanjgon wrote:
BorisGoreta wrote:Store and Save commands from IPR menu take much longer then before. 10 seconds from selecting save jpg until I get a file dialog.

Do you have the denoising enabled? Perhaps the problem is that Octane is executing the denoiser before saving the images.

Thanks,
-Juanjo
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1279
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby pixym » Fri Oct 12, 2018 1:00 pm

pixym Fri Oct 12, 2018 1:00 pm
Hi,

Has somebody noticed IPR does not display anything with some "big" scenes but F9 and F10 render without issue ?
Work Station: Dual Xeon 5650 [email protected] 12 cores/24 threads/24GB Ram/3x Nvidia gtx580 3GB/Win 7 64bits
pixym
Licensed Customer
Licensed Customer
 
Posts: 459
Joined: Thu Jan 21, 2010 4:27 pm
Location: French West Indies
PreviousNext

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 5 guests

Sun Nov 18, 2018 12:11 pm [ UTC ]