OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Forums: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby Lewis » Sat Oct 13, 2018 8:47 am

Lewis Sat Oct 13, 2018 8:47 am
Juan is "use priority" command broken in RC5 ? I have my machine cursor going very jaggy/slow and everything is slow on response when i'm renderinn F9/F10 with my display GPU also (use all GPUs checkmark). I have low priority ON but seems like it's not working. In 3.08 my machine with same scenes is fully responsive when i turn on low priority on display GPU.

Can you please check that in 4.x
Thanks
Last edited by Lewis on Tue Oct 16, 2018 2:17 pm, edited 1 time in total.
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 3x1080Ti
RS2 i7 6850K, 64GB RAM, Win10, 1080Ti + 1080 + TitanX(M)
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 629
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby KVNOODLES » Tue Oct 16, 2018 2:15 pm

KVNOODLES Tue Oct 16, 2018 2:15 pm
Same issue for me on my Maxwell Titan X and my bi-xeons on Dell T7500 W10 Pro 1809.

When I'm lauching a render in the IPR it looks 2x more slower than 3.07 or 3.08...At the end, W10 crashes and reboot the PC, like an hard reset...
KVNOODLES
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Mon May 18, 2015 11:02 am
Location: Los Angeles

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby juanjgon » Tue Oct 16, 2018 5:09 pm

juanjgon Tue Oct 16, 2018 5:09 pm
Ok. Let see if the RC6 build that I want to release this week has these problems fixed.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6031
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby BorderLine » Tue Oct 16, 2018 5:26 pm

BorderLine Tue Oct 16, 2018 5:26 pm
Hi JuanJo,
Pb here with animation rendering. Crash after 150 frames (denoising o, AI light on) !
Waiting for R6 !
Thanks
BorderLine
Licensed Customer
Licensed Customer
 
Posts: 267
Joined: Sun Mar 24, 2013 5:30 pm

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby pryzm » Thu Oct 18, 2018 7:05 pm

pryzm Thu Oct 18, 2018 7:05 pm
I'm getting out of memory errors in RC5, but when I look at the stats I'm only using 1.3Gb of the 6Gb available. I do have 48M TFD voxels, do those not show in the memory footprint?

00:02:11 (0131.69) * OCTANE API MSG: CUDA error 2 on device 1: out of memory
00:02:11 (0131.69) | ++++++++++++++++++++++++++
00:02:11 (0131.69) * OCTANE API MSG: -> could not get memory info
00:02:11 (0131.69) | +++ IPR RENDER FAILURE +++ processing the failure callback
00:02:11 (0131.69) * OCTANE API MSG: CUDA error 2 on device 3: out of memory
00:02:11 (0131.69) | ++++++++++++++++++++++++++

It actually works the first time, but then crashes when I try to reload. I've built these scenes in earlier versions of v3, but am transitioning them to v4 to see how they fair. This scene ran fine with my 980ti, but with v4 is only seems to run on my 1080ti.

I did notice on another forum (C4D) they had to rollback nvidia drivers to an earlier version (391), but I'm already on 391.24...

thanks,

bruce
pryzm
Licensed Customer
Licensed Customer
 
Posts: 61
Joined: Wed Jul 14, 2010 2:35 am

Re: OctaneRender™ 4.0 for LightWave™ - Beta build 4.00.0.15 RC5

Postby pryzm » Tue Oct 23, 2018 12:05 am

pryzm Tue Oct 23, 2018 12:05 am
Couldn't edit my previous message for whatever reason, but my issue seems to be resolved in RC6. YAY juanjo!
pryzm
Licensed Customer
Licensed Customer
 
Posts: 61
Joined: Wed Jul 14, 2010 2:35 am
Previous

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Nov 18, 2018 1:11 pm [ UTC ]