Problem with smoothing

Forums: Problem with smoothing
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Problem with smoothing

Postby lyyn » Wed Jan 29, 2014 1:10 am

lyyn Wed Jan 29, 2014 1:10 am
Hi,
I have a big problem of smoothing in a scene, i try to open and close IPR change smoothing parameter, but nothing change, i just use a white octane diffuse chanel in my nodal texture ...
I send you the image with the problem in octane, and without problem in lightwave
castel_OCTANE.jpg

castel_LW.jpg


thnx a lot ;)

LyyN
lyyn
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Fri Jan 17, 2014 1:36 pm

Re: Problem with smoothing

Postby Rob49152 » Wed Jan 29, 2014 2:43 am

Rob49152 Wed Jan 29, 2014 2:43 am
I get this sometimes. To get around it I do an octane f9 render and abort it after the first image update. Then when I reopen IPR it's good again.

I don't think the IPR does a good 'loading' of data as the full render does.
CPU: 2x E5-2687W (2x 8 cores + HT = 32 threads @ 3.2GHz+) MOBO: ASUS Z9PE-D8 WS OS:Win7 Ult
RAM: 64gb HD:Revo 3 x2, 240 OCZ SSD, 4TB WD BLACK Website: http://www.interocitor-media.com/tardis
Rob49152
Licensed Customer
Licensed Customer
 
Posts: 48
Joined: Tue Mar 12, 2013 12:23 am
Location: Saskatoon, Sk, Canada

Re: Problem with smoothing

Postby juanjgon » Wed Jan 29, 2014 8:48 am

juanjgon Wed Jan 29, 2014 8:48 am
Can you please send to me a scene with this problem? ... I don't need the whole object, only a small part where you can see this issue. It doesn't look like a smoothing problem, perhaps it has a problem with normals, or a normal map ... I need to see the scene to know what could be the problem.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7028
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Problem with smoothing

Postby lyyn » Wed Jan 29, 2014 10:46 am

lyyn Wed Jan 29, 2014 10:46 am
Hi Juan,
Hi send you the scene with the object in private ;)
lyyn
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Fri Jan 17, 2014 1:36 pm

Re: Problem with smoothing

Postby juanjgon » Wed Jan 29, 2014 1:20 pm

juanjgon Wed Jan 29, 2014 1:20 pm
Your problem is the scale of the model. It has near 2 Km. height and Octane has precission problems with the ray tracing algorithms. Fix your issue is easy, you only need to change the "Ray Epsilon" parameter in the kernel from 0.0001 to 0.001

You can also make your model smaller, it is always better work in real units.

BTW, great model !!!

-Juanjo
Attachments
image000032.jpg
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7028
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Problem with smoothing

Postby lyyn » Wed Jan 29, 2014 1:51 pm

lyyn Wed Jan 29, 2014 1:51 pm
Thank a lot, really good job ;) it's working ;)

LyyN
lyyn
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Fri Jan 17, 2014 1:36 pm

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Nov 12, 2019 11:10 am [ UTC ]