NVIDIA 331.65 drivers

Forums: NVIDIA 331.65 drivers
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

NVIDIA 331.65 drivers

Postby BorisGoreta » Mon Oct 28, 2013 10:54 pm

BorisGoreta Mon Oct 28, 2013 10:54 pm
NVIDIA 331.65 drivers are not working well when rendering in Octane inside LW. They lock up entire system quite often ( Windows 8.1 x64 ).

327.23 driver works perfectly and has never crashed

too bad with Battlefield 4 just around the corner I can't use optimized drivers :(
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1337
Joined: Fri Dec 07, 2012 6:45 pm

Re: NVIDIA 331.65 drivers

Postby juanjgon » Mon Oct 28, 2013 11:08 pm

juanjgon Mon Oct 28, 2013 11:08 pm
Do you know if Standalone also has problem with this drivers? ... Perhaps you should post this issue in the main General Discussion forum to know if other users also have this problem.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7302
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: NVIDIA 331.65 drivers

Postby BorisGoreta » Wed Oct 30, 2013 8:41 am

BorisGoreta Wed Oct 30, 2013 8:41 am
I don't know because I don't use Standalone at all, that's why I posted it here.
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1337
Joined: Fri Dec 07, 2012 6:45 pm

Re: NVIDIA 331.65 drivers

Postby funk » Sun Nov 03, 2013 5:46 am

funk Sun Nov 03, 2013 5:46 am
Octane (lw and standalone) is crashing for me with those drivers too.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 825
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: NVIDIA 331.65 drivers

Postby funk » Sun Nov 03, 2013 5:54 am

funk Sun Nov 03, 2013 5:54 am
OK I went back to 327.23 (clean install option, and disabled the 3d vision stuff) and everything was fine. Then I installed 331.65 (clean install option, disable all 3d vision and experience stuff).

Now it works... It might be the 3d vision drivers causing problems. I dont know. Both lw plugin and standalone now work
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 825
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: NVIDIA 331.65 drivers

Postby OctaneWannabe » Sun Nov 03, 2013 6:19 pm

OctaneWannabe Sun Nov 03, 2013 6:19 pm
how about crashes in firefox or chrome while browsing possibly due to accelerated mode? Any BSOD's in general use with 331.65?

BTW - anyone running them on Win7-64?
Win7-64, dual 8-core Xeons, 128GB RAM, dual nVidia Titans
OctaneWannabe
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Wed Sep 29, 2010 1:25 am

Re: NVIDIA 331.65 drivers

Postby BorisGoreta » Sun Nov 03, 2013 8:23 pm

BorisGoreta Sun Nov 03, 2013 8:23 pm
right, I get crashes while Octane is rendering and I go to Chrome to kill the meantime.
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1337
Joined: Fri Dec 07, 2012 6:45 pm

Re: NVIDIA 331.65 drivers

Postby OctaneWannabe » Sun Nov 03, 2013 9:33 pm

OctaneWannabe Sun Nov 03, 2013 9:33 pm
BorisGoreta wrote:right, I get crashes while Octane is rendering and I go to Chrome to kill the meantime.

turn off 'hardware acceleration when available' in chrome's advanced settings.

Does that fix the problem?
Win7-64, dual 8-core Xeons, 128GB RAM, dual nVidia Titans
OctaneWannabe
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Wed Sep 29, 2010 1:25 am

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Feb 25, 2020 7:59 pm [ UTC ]