NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Forums: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)
A forum where development builds are posted for testing by the community.
Forum rules
NOTE: The software in this forum is not %100 reliable, they are development builds and are meant for testing by experienced octane users. If you are a new octane user, we recommend to use the current stable release from the 'Commercial Product News & Releases' forum.

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby helloidonthaveanyideaformyusername » Tue Mar 26, 2019 6:40 pm

helloidonthaveanyideaformyusername Tue Mar 26, 2019 6:40 pm
the blender demo also have a cuda error 999 is this normal ? i can't try octane right now
helloidonthaveanyideaformyusername
 
Posts: 3
Joined: Tue Mar 26, 2019 10:33 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby bepeg4d » Wed Mar 27, 2019 6:59 am

bepeg4d Wed Mar 27, 2019 6:59 am
Which Nvidia driver version have you installed?
Probably you need to perform a clean installation of 417.71 version.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6588
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby JayYoon » Thu Mar 28, 2019 4:19 pm

JayYoon Thu Mar 28, 2019 4:19 pm
Any mac users?

I've installed 4.02 r3 with 410.130 and can't render anything with octane.
So I've reinstalled octane 3.08.4 but still can't render.

Is there 417 driver for Mac ?
JayYoon
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Mon Jan 08, 2018 10:29 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby bepeg4d » Fri Mar 29, 2019 4:07 pm

bepeg4d Fri Mar 29, 2019 4:07 pm
CUDA 410.130 are working correctly under 10.13.6.
Probably the Nvidia GPU drivers or something else.
Please, go to Apple menu, About this Mac, then press the System Report button, then go to menu File/Save, and share the resulting .spx file, thanks.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6588
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby Ashiyawolf » Sat Mar 30, 2019 6:01 am

Ashiyawolf Sat Mar 30, 2019 6:01 am
I was using Octane fine and then suddenly it started giving me render failure messages with Cuda Error 999. It worked in both Cinema 4D r19 and r20. Now it doesn't work in either.

I had Octane 4.02.1 working with C4D plugin 4.02.1-R3.

I went back to Octane 3.08.5 with C4D plugin 3.08.4 and I'm still getting the error.

I'm using Windows 10 Pro with Nvidia driver 419.17. I have two EVGA 1080 TI SC2 cards.
Ashiyawolf
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Thu Oct 20, 2016 1:56 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby TonyBoy » Sat Mar 30, 2019 3:25 pm

TonyBoy Sat Mar 30, 2019 3:25 pm
You may need to role back to Nvidea 417.XX.
TonyBoy
Licensed Customer
Licensed Customer
 
Posts: 227
Joined: Thu Dec 13, 2012 4:47 pm

Problem with Cuda Nvidia V. 418.105 on Mac also ?

Postby jbecaud » Sat Mar 30, 2019 8:10 pm

jbecaud Sat Mar 30, 2019 8:10 pm
Hello,
I use Octane 4.02.1 on Cinema 4D R18 on Mac OS X 10.13.6 and I have a problem because the Live Viewer window does not show anything.
I'm using a GeForce 1080 GTX 1080 8192 MB card
I installed the latest version of the driver Cuda Nvidia V. 418.105 and I wonder if the problem comes from that.
If so, what is the best way to install the previous version please?

Here is the content of the Octane log :
Started logging on 30.03.19 21:44:21

OctaneRender Studio 4.02.1 (4020100)

CUDA error 715 on device 0: an illegal instruction was encountered
-> kernel execution failed(kernel0)
CUDA error 715 on device 0: an illegal instruction was encountered
-> failed to deallocate device memory
CUDA error 715 on device 0: an illegal instruction was encountered
-> could not get memory info
CUDA error 715 on device 0: an illegal instruction was encountered
-> failed to deallocate device memory
CUDA error 715 on device 0: an illegal instruction was encountered
-> could not get memory info

Thank you,
Attachments
Capture d’écran 2019-03-30 à 21.14.35.png
jbecaud
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Fri Jan 18, 2019 3:17 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby Ashiyawolf » Sun Mar 31, 2019 5:32 am

Ashiyawolf Sun Mar 31, 2019 5:32 am
Thanks TonyBoy. I went ahead and uninstalled the NVIDIA driver, went into safe mode and used Guru's uninstall for NVIDIA. Made sure I had no internet connection this whole time. Went back into normal mode and installed 417.71. Everything works again now.

Since I had downgraded to Octane 3.08.5 with C4D 3.08.4, I went ahead and left it there instead of trying 4 again.

It's working with both r19 and r20 of C4D. Frustrating that it worked fine with both using Octane v4 for about a month, then just blew up on me.
Ashiyawolf
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Thu Oct 20, 2016 1:56 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby TonyBoy » Sun Mar 31, 2019 7:42 pm

TonyBoy Sun Mar 31, 2019 7:42 pm
Ashiyawolf, I use V4.01.1-R2, the version that works with your installed driver.
TonyBoy
Licensed Customer
Licensed Customer
 
Posts: 227
Joined: Thu Dec 13, 2012 4:47 pm

Re: Problem with Cuda Nvidia V. 418.105 on Mac also ?

Postby bepeg4d » Mon Apr 01, 2019 7:16 am

bepeg4d Mon Apr 01, 2019 7:16 am
jbecaud wrote:Hello,
I use Octane 4.02.1 on Cinema 4D R18 on Mac OS X 10.13.6 and I have a problem because the Live Viewer window does not show anything.
I'm using a GeForce 1080 GTX 1080 8192 MB card
I installed the latest version of the driver Cuda Nvidia V. 418.105 and I wonder if the problem comes from that.
If so, what is the best way to install the previous version please?

Here is the content of the Octane log :
Started logging on 30.03.19 21:44:21

OctaneRender Studio 4.02.1 (4020100)

CUDA error 715 on device 0: an illegal instruction was encountered
-> kernel execution failed(kernel0)
CUDA error 715 on device 0: an illegal instruction was encountered
-> failed to deallocate device memory
CUDA error 715 on device 0: an illegal instruction was encountered
-> could not get memory info
CUDA error 715 on device 0: an illegal instruction was encountered
-> failed to deallocate device memory
CUDA error 715 on device 0: an illegal instruction was encountered
-> could not get memory info

Thank you,


With Mac, you need to go back to 410.130:
https://www.nvidia.com/object/macosx-cu ... river.html
and install directly on top of the current installed version.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6588
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy
PreviousNext

Return to Development Build Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Sep 22, 2019 12:22 pm [ UTC ]