NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Forums: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)
A forum where development builds are posted for testing by the community.
Forum rules
NOTE: The software in this forum is not %100 reliable, they are development builds and are meant for testing by experienced octane users. If you are a new octane user, we recommend to use the current stable release from the 'Commercial Product News & Releases' forum.

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby Jasonr » Sat Feb 23, 2019 1:21 pm

Jasonr Sat Feb 23, 2019 1:21 pm
Started logging on 23.02.19 15:18:22

OctaneRender 4.02 (4020000)

CUDA error 999 on device 0: unknown error
-> failed to link file
device 0: failed to load OSL shader code:
error : Multiple definition of 'cuSptStatistics' in 'cuda_texturenode', first defined in 'snippets_internal'
device 0: failed to compile module 0
CUDA error 999 on device 1: unknown error
-> failed to link file
device 1: failed to load OSL shader code:
error : Multiple definition of 'cuSptStatistics' in 'cuda_texturenode', first defined in 'snippets_internal'
device 1: failed to compile module 0

I have 4.02 and I get the same error.


PROBLEM SOLVED WITH 4.02.1
ASUS Z10 PE-D8 WS/2 x XEON E5-2680 V4/64GB RAM/1xQuadro M5000/2x NVIDIA GTX TITAN Pascal/ Windows 10/ Archicad 20
Jasonr
Licensed Customer
Licensed Customer
 
Posts: 93
Joined: Tue Aug 02, 2016 2:08 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby RGUS » Sat Feb 23, 2019 6:49 pm

RGUS Sat Feb 23, 2019 6:49 pm
All fixed here and working fine... but it didn't increase the amount of VRAM on my card magically...
WEB: http://rgus.deviantart.com/
GPU: 1x Nvidia GTX TITAN 6GB - 436.02
RAM: 32GB
CPU: INTEL Core i7-3770K CPU @ 3.50GHz
SOFTWARE: Windows 10 Enterprise
DAZ Studio Pro Edition 4.11.0.383 (64 bit), DAZ Studio Plugin: 4.2.1.44 - Feb 15.2019
User avatar
RGUS
Licensed Customer
Licensed Customer
 
Posts: 275
Joined: Sun Mar 17, 2013 1:32 am
Location: New Zealand

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby TRRazor » Sat Feb 23, 2019 7:13 pm

TRRazor Sat Feb 23, 2019 7:13 pm
Can confirm: Everything is back working again.
With OCDS 4.021 and 419.17 everything is playing nice.
W10 64 bit | i7 3770K | MSI Geforce RTX 2080 (8GB) + GTX Titan Black (6GB) | 32 GB DDR3 RAM
REALISTIC HUMAN SKIN SHADING - REDEFINED
RedSpec TGX Hair for Poser / DAZ Studio OctaneRender - OUT NOW visit http://redspec-sss.com/
User avatar
TRRazor
Licensed Customer
Licensed Customer
 
Posts: 669
Joined: Sun Nov 03, 2013 10:21 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby hpeskobar » Sun Feb 24, 2019 6:50 am

hpeskobar Sun Feb 24, 2019 6:50 am
where can we download 4.02.1 for cinema 4d

download page only shows 4.01
hpeskobar
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Tue Nov 21, 2017 7:39 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby VVG » Sun Feb 24, 2019 9:53 am

VVG Sun Feb 24, 2019 9:53 am
hpeskobar wrote:where can we download 4.02.1 for cinema 4d

download page only shows 4.01



viewtopic.php?f=85&t=70622
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D 4.x.x, RS 2.6.x, Cy4D 1.321. Nvidia 419.67
VVG
Licensed Customer
Licensed Customer
 
Posts: 210
Joined: Sat May 07, 2016 2:34 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby eric_clough » Sun Feb 24, 2019 6:54 pm

eric_clough Sun Feb 24, 2019 6:54 pm
It seems that Octane 4 will not allow any manipulation of the view (like rotation of the Rhino image) while rendering is in process. I have not used Octane Render for awhile but I remember being able to being able to access Rhino while rendering was in process. ???
thanks,
eric
Win 8.1,16GB,i7,GeForce GTX760(4GB),(GeForce 334.89 driver, GeForce GT640(4GB) Dual 27" monitors
eric_clough
Licensed Customer
Licensed Customer
 
Posts: 124
Joined: Tue Aug 31, 2010 11:28 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby usz » Mon Feb 25, 2019 3:00 pm

usz Mon Feb 25, 2019 3:00 pm
So how to update DEMO version???
usz
 
Posts: 3
Joined: Fri Jan 25, 2019 5:20 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby aidanmoore » Tue Feb 26, 2019 1:48 am

aidanmoore Tue Feb 26, 2019 1:48 am
Well,

I just loaded 419.17 with the latest available 4.01.1 Octane build and it's still broken.

Where is this mysterious 4.02/2018.1 RC2?
aidanmoore
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Wed Apr 03, 2013 6:09 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby haze » Tue Feb 26, 2019 2:04 am

haze Tue Feb 26, 2019 2:04 am
aidanmoore wrote:Well,

I just loaded 419.17 with the latest available 4.01.1 Octane build and it's still broken.

Where is this mysterious 4.02/2018.1 RC2?


4.02.1 Stable release downloads:
https://render.otoy.com/forum/viewtopic.php?f=24&t=70612
User avatar
haze
OctaneRender Team
OctaneRender Team
 
Posts: 801
Joined: Sun Feb 08, 2015 8:57 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby andrewmcbrideatl » Wed Feb 27, 2019 12:04 am

andrewmcbrideatl Wed Feb 27, 2019 12:04 am
haze wrote:
aidanmoore wrote:Well,

I just loaded 419.17 with the latest available 4.01.1 Octane build and it's still broken.

Where is this mysterious 4.02/2018.1 RC2?


4.02.1 Stable release downloads:
https://render.otoy.com/forum/viewtopic.php?f=24&t=70612


I upgrades my Driver to 419.17
and installed 4.02.1 and still cinema4d fails to fully load. This is the third time I have to revert my drivers.
andrewmcbrideatl
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Sat Feb 09, 2019 7:05 pm
PreviousNext

Return to Development Build Releases


Who is online

Users browsing this forum: No registered users and 2 guests

Wed Nov 13, 2019 8:22 pm [ UTC ]