FOR YOYOZ / BUG REPORT / linked instance groups crash

Forums: FOR YOYOZ / BUG REPORT / linked instance groups crash
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Re: FOR YOYOZ / BUG REPORT / linked instance groups crash

Postby yoyoz » Sun Oct 30, 2011 9:33 am

yoyoz Sun Oct 30, 2011 9:33 am
I can see the two spheres now in blender and they export fine to Octane. Please try your side with plugin v1.11 I posted a few minutes ago :-)

Now going for the particles... ;)
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: FOR YOYOZ / BUG REPORT / linked instance groups crash

Postby yoyoz » Sun Oct 30, 2011 10:10 am

yoyoz Sun Oct 30, 2011 10:10 am
Particles also working, but you must add a 'ParticleInstance' modifier to the object that is the actual particle, and link the modifier to the object that is the PaticleSystem. Render option under the particle system is only for Blender's internal rendering. I played around a bit with your file, added 'hairs', flipped the normals on the emitter, added some randomness, etc... and attached the result back so you can have a look.

They don't look like hairs but this can be tweaked at the expense of insane memory and CPU usage :-)
Attachments
hair-particles.png
tex-emit.blend.tar.gz
(162.11 KiB) Downloaded 126 times
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: FOR YOYOZ / BUG REPORT / linked instance groups crash

Postby matej » Sun Oct 30, 2011 11:31 am

matej Sun Oct 30, 2011 11:31 am
Yes the linked group now exports without problems in 1.11. Solved!

And now I get it how to properly export PS. :D Solved!

Thank you for your work & help! It's much appreciated.
SW: Octane 3.05 | Linux Mint 18.1 64bit | Blender 2.78 HW: EVGA GTX 1070 | i5 2500K | 16GB RAM Drivers: 375.26
cgmo.net
User avatar
matej
Licensed Customer
Licensed Customer
 
Posts: 2083
Joined: Fri Jun 25, 2010 7:54 pm
Location: Slovenia

Re: FOR YOYOZ / BUG REPORT / linked instance groups crash

Postby kiwimage » Sat Nov 12, 2011 1:43 am

kiwimage Sat Nov 12, 2011 1:43 am
WOOOOT !
Thank you Lionel, you rock !
Titan Black + GTX 580-3go / Win 7 pro 64 bits / C4DR14 with integrated plugin / Blender / Octane standalone /
website : http://www.kiwimage.com
User avatar
kiwimage
Licensed Customer
Licensed Customer
 
Posts: 67
Joined: Sat Dec 18, 2010 9:39 pm
Location: France / Bretagne / Lorient
Previous

Return to Blender


Who is online

Users browsing this forum: No registered users and 3 guests

Fri Jul 03, 2020 9:12 pm [ UTC ]