3Dconnexion SpaceNavigator issues in latest Blender vs.

Forums: 3Dconnexion SpaceNavigator issues in latest Blender vs.
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Re: 3Dconnexion SpaceNavigator issues in latest Blender vs.

Postby pegot » Wed Mar 27, 2019 5:09 pm

pegot Wed Mar 27, 2019 5:09 pm
Well justavisitor, you convinced me to give it another try once a final release of Blender 2.8 is out!
Windows 10
4.2Ghz i7 7700k / 64 GB
AsRock SuperCarrier
GTX 1080 ti SC Black (wc)
GTX 1080 ti SC2 Hybrid
GTX 780 6 GB
------
Hackintosh OS X 10.14.3 - NOT able to use with Octane :(
3.5 Ghz Intel i7-3770K / 32 GB
Gigabyte GA-Z77X-UP5
GTX 770 4 GB
pegot
Licensed Customer
Licensed Customer
 
Posts: 576
Joined: Mon Nov 07, 2011 3:44 am

Re: 3Dconnexion SpaceNavigator issues in latest Blender vs.

Postby justavisitor » Wed Mar 27, 2019 5:50 pm

justavisitor Wed Mar 27, 2019 5:50 pm
pegot wrote:Well justavisitor, you convinced me to give it another try once a final release of Blender 2.8 is out!


Super! :mrgreen: Good luck!
Latest OctaneRender for Blender. Windows 10, i7 quad 3.7GHz, 16GB, 2xTitan.
justavisitor
Licensed Customer
Licensed Customer
 
Posts: 232
Joined: Sat Oct 05, 2013 5:34 pm

Re: 3Dconnexion SpaceNavigator issues in latest Blender vs.

Postby justavisitor » Sat Apr 06, 2019 3:35 pm

justavisitor Sat Apr 06, 2019 3:35 pm
LATEST:

Here's the solution to the problem -- and it's heartbreakingly simple:

In Blender versions 2.78-2.79, the "Orbit" setting should be changed to "Free!"

So this setting works perfectly:
Attachments
9878cb358daa9dcb24c1e502ba564d93476a6e5f.png
Latest OctaneRender for Blender. Windows 10, i7 quad 3.7GHz, 16GB, 2xTitan.
justavisitor
Licensed Customer
Licensed Customer
 
Posts: 232
Joined: Sat Oct 05, 2013 5:34 pm
Previous

Return to Blender


Who is online

Users browsing this forum: Bing [Bot] and 4 guests

Mon Aug 19, 2019 8:32 am [ UTC ]