Can anyone help?

Forums: Can anyone help?
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Can anyone help?

Postby steveps3 » Fri Nov 05, 2010 6:50 pm

steveps3 Fri Nov 05, 2010 6:50 pm
It is probably just something I have done but the other night I had a bit of a disaster with my latest blender project. I managed to recover my work but now I am getting the following error whenever I export to Octane. After this it renders but all materials have been lost.

Can anyone tell me what I might have done wrong?
Attachments
error.jpg
error.jpg (20.68 KiB) Viewed 847 times
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Re: Can anyone help?

Postby enricocerica » Fri Nov 05, 2010 6:58 pm

enricocerica Fri Nov 05, 2010 6:58 pm
Did you created the ocs file with a previous Octane version ? If so, this could be the problem.
Modeling system : I7 32GB Windows 10 & Fujitsu Celsius H720
GPU : 1x Gigabyte GTX580 3GB + 1x MSI GTX780 3GB + 1x PALIT GTX780 6GB +1x Asus Stix GTX1070 8GB
http://www.myline.be
User avatar
enricocerica
Licensed Customer
Licensed Customer
 
Posts: 994
Joined: Wed Nov 25, 2009 7:32 pm

Re: Can anyone help?

Postby steveps3 » Fri Nov 05, 2010 7:17 pm

steveps3 Fri Nov 05, 2010 7:17 pm
nope. I am exporting directly from blender to Octane.
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Re: Can anyone help?

Postby steveps3 » Fri Nov 05, 2010 7:25 pm

steveps3 Fri Nov 05, 2010 7:25 pm
Ok, I clicked the "Replace" checkbox next to the project name and all is working once more.
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Return to Blender


Who is online

Users browsing this forum: artbydile and 1 guest

Thu Aug 22, 2019 8:52 am [ UTC ]