Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Forums: Beta 2.2 RC1: Blender 2.55 Export Script testing thread
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby enricocerica » Sat Jan 01, 2011 7:38 pm

enricocerica Sat Jan 01, 2011 7:38 pm
That's the problem I get using the 2.56 version, are you using a special build ? If so I suggest you use the official 2.55 version.
Modeling system : I7 32GB Windows 10 & Fujitsu Celsius H720
GPU : 1x Gigabyte GTX580 3GB + 1x MSI GTX780 3GB + 1x PALIT GTX780 6GB +1x Asus Stix GTX1070 8GB
http://www.myline.be
User avatar
enricocerica
Licensed Customer
Licensed Customer
 
Posts: 994
Joined: Wed Nov 25, 2009 7:32 pm

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby tungerz » Sat Jan 01, 2011 7:55 pm

tungerz Sat Jan 01, 2011 7:55 pm
Ahhh Yes,
I'm using my own builds, ever so often I update my svn and recompile a fresh daily build...
so revert back to BF'S official 2.55 release?
Okies, I'll give it a try.

Thanks again :)

Cheers,

Andy
Win7 64bit...Q6600 Quad core...8Gig Mem...9600 geforce...Daily Build Blender2.5x...Lionel's(Yoyoz)1.10 Blender Exporter... 0 Skill=Priceless
tungerz
Licensed Customer
Licensed Customer
 
Posts: 69
Joined: Mon Dec 06, 2010 6:14 am

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby SamCameron » Thu Jan 06, 2011 2:03 am

SamCameron Thu Jan 06, 2011 2:03 am
What I really miss right now is particle render as object or group, also group rendering, apart of this, the rest is working quite good with this exporter, congratulations to the developer, looking forward for more.
SamCameron
Licensed Customer
Licensed Customer
 
Posts: 162
Joined: Sun Jan 02, 2011 12:58 pm

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby yoyoz » Thu Jan 06, 2011 12:32 pm

yoyoz Thu Jan 06, 2011 12:32 pm
Hi Enricoerica,

I'm testing your plugin with Blender 2.56 on Ubuntu 64bits. It looks fine but I had to comment some stuff in order to get it working. I didn't test all features, but it already sounds very nice!

Do you have setup a 2.56-aware version yet so I can safely test?

Thanks,
Yoyoz
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby yoyoz » Thu Jan 06, 2011 12:34 pm

yoyoz Thu Jan 06, 2011 12:34 pm
tungerz wrote:It did load in the render options, but it didn't work on exporting a render, I got errors.
I've attached a screen grab, hope that it helps and if not I will wait until a more stable version is available :)


Hi Tungerz,
you just need to replace render(False) with render() at line 1607 of your script. Worked for me with same error...
Yoyoz
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby tungerz » Thu Jan 06, 2011 8:32 pm

tungerz Thu Jan 06, 2011 8:32 pm
yoyoz wrote:
tungerz wrote:It did load in the render options, but it didn't work on exporting a render, I got errors.
I've attached a screen grab, hope that it helps and if not I will wait until a more stable version is available :)


Hi Tungerz,
you just need to replace render(False) with render() at line 1607 of your script. Worked for me with same error...
Yoyoz


Hi Yoyoz,
Many thanks my friend... gotta give it a test drive :)

Cheers,

Andy
Win7 64bit...Q6600 Quad core...8Gig Mem...9600 geforce...Daily Build Blender2.5x...Lionel's(Yoyoz)1.10 Blender Exporter... 0 Skill=Priceless
tungerz
Licensed Customer
Licensed Customer
 
Posts: 69
Joined: Mon Dec 06, 2010 6:14 am

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby yoyoz » Thu Jan 06, 2011 9:11 pm

yoyoz Thu Jan 06, 2011 9:11 pm
Hi Tungerz,

it looks like you're missing lots of options in the render setup.
You can give a try to the attached script, you should get same as I have on this screenshot.

Cheers,
Yoyoz
Attachments
engine_render_octane.zip
(15.97 KiB) Downloaded 98 times
Capture-Blender [-home-lionel-Documents-Blender-Scenes-Cessna-cessna_keyring.blend].png
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby tungerz » Thu Jan 06, 2011 9:39 pm

tungerz Thu Jan 06, 2011 9:39 pm
Negitive, Declined again :p
Different error
and mine was at 4 different placereplace render(False) with render() with noe at line 1607.

hmmmmm... I will do some investigating...

Here is some of the error dump... I won't post all of it as it is alot...

Your right, I am missing alot of stuff.... Don't tell my wife, she get a kick out of that :p
Thanks again for your time and knowledge :)

Cheers,

Andy
Win7 64bit...Q6600 Quad core...8Gig Mem...9600 geforce...Daily Build Blender2.5x...Lionel's(Yoyoz)1.10 Blender Exporter... 0 Skill=Priceless
tungerz
Licensed Customer
Licensed Customer
 
Posts: 69
Joined: Mon Dec 06, 2010 6:14 am

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby yoyoz » Fri Jan 07, 2011 4:18 am

yoyoz Fri Jan 07, 2011 4:18 am
Hi Andy,

that's strange, I don't have any error. The only I forgot was the code for animation render. This is now fixed in this new script (look at attachement).

Cheers,
Lionel

[EDIT] updated script to better format animated picture names (img_0001.png instead of img_1.png)
Attachments
engine_render_octane.zip
(16.04 KiB) Downloaded 133 times
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: Beta 2.2 RC1: Blender 2.55 Export Script testing thread

Postby tungerz » Fri Jan 07, 2011 6:32 am

tungerz Fri Jan 07, 2011 6:32 am
Hi Yoyoz,
I will check it out when I get off work,
Which version of blender are you running? 2.55?
I deleted BF's 2.55 after they launched 2.56... and what a mistake that was :p

Thanks again my friend :)

Cheers,

Andy
Win7 64bit...Q6600 Quad core...8Gig Mem...9600 geforce...Daily Build Blender2.5x...Lionel's(Yoyoz)1.10 Blender Exporter... 0 Skill=Priceless
tungerz
Licensed Customer
Licensed Customer
 
Posts: 69
Joined: Mon Dec 06, 2010 6:14 am
PreviousNext

Return to Blender


Who is online

Users browsing this forum: ChrisH and 1 guest

Wed Aug 21, 2019 11:13 am [ UTC ]