Smooth export problem...

Forums: Smooth export problem...
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Smooth export problem...

Postby msciwiarski » Tue Jun 11, 2013 11:36 am

msciwiarski Tue Jun 11, 2013 11:36 am
Hi everyone

I'm using 1.19 exporter with Blender 2.66 and I have a problem with smoothing some objects. there is a screenshot of a Blender viewport, Octane window and material settings in attachment. When I try to export directly from Blender to OBJ file, the smooth option works fine. Is it possible that it depends on the export settings?

best regards

Michal
Attachments
smooth.JPG
Hardware: Core2Quad Q9650, Asus P5Q Deluxe, GeForce GTX580
Software: Windows 7 Ultimate x64, Sketchup 8, Blender 2.56, Octane 2.4
msciwiarski
Licensed Customer
Licensed Customer
 
Posts: 44
Joined: Wed Nov 17, 2010 1:56 pm
Location: Poland

Re: Smooth export problem...

Postby kavorka » Tue Jun 11, 2013 12:27 pm

kavorka Tue Jun 11, 2013 12:27 pm
it looks like you have a subdivision surface modifier on in blender. When exporting, it looks at the render subdivisions, is that higher than 0?
The "smooth" option in a material wont give you the look you are seeing in Blender based on the geometry I am seeing.
Intel quad core i5 @ 4.0 ghz | 8 gigs of Ram | Geforce GTX 470 - 1.25 gigs of Ram
kavorka
Licensed Customer
Licensed Customer
 
Posts: 1351
Joined: Sat Feb 04, 2012 6:40 am

Re: Smooth export problem...

Postby msciwiarski » Wed Jun 12, 2013 6:00 am

msciwiarski Wed Jun 12, 2013 6:00 am
Hi,

Thanks for the reply.. but I always have the render subdivisions as default (value=2) and this strange situation appeared first time:)

there is my subdividion and export settings in attachment..

best regards.

Michal
Attachments
exp_set.JPG
subdv1.JPG
Hardware: Core2Quad Q9650, Asus P5Q Deluxe, GeForce GTX580
Software: Windows 7 Ultimate x64, Sketchup 8, Blender 2.56, Octane 2.4
msciwiarski
Licensed Customer
Licensed Customer
 
Posts: 44
Joined: Wed Nov 17, 2010 1:56 pm
Location: Poland

Re: Smooth export problem...

Postby kavorka » Wed Jun 12, 2013 12:42 pm

kavorka Wed Jun 12, 2013 12:42 pm
weird. I dont know what could be causing it then.

that being said, did you try adding a new material to the object in Octane and turn smooth on/off?
I dont use the materials in Blender and export, I do everything in Octane.
Intel quad core i5 @ 4.0 ghz | 8 gigs of Ram | Geforce GTX 470 - 1.25 gigs of Ram
kavorka
Licensed Customer
Licensed Customer
 
Posts: 1351
Joined: Sat Feb 04, 2012 6:40 am

Re: Smooth export problem...

Postby msciwiarski » Wed Jun 12, 2013 1:06 pm

msciwiarski Wed Jun 12, 2013 1:06 pm
kavorka wrote:that being said, did you try adding a new material to the object in Octane and turn smooth on/off?


Yes, many times :)) it doesn.t help :(

kavorka wrote:I dont use the materials in Blender and export, I do everything in Octane.


But you have to add some simple materials to objects in Blender, because if you don't.. all objects will have the same default material in octane, right ?

best regards

Michal
Hardware: Core2Quad Q9650, Asus P5Q Deluxe, GeForce GTX580
Software: Windows 7 Ultimate x64, Sketchup 8, Blender 2.56, Octane 2.4
msciwiarski
Licensed Customer
Licensed Customer
 
Posts: 44
Joined: Wed Nov 17, 2010 1:56 pm
Location: Poland

Re: Smooth export problem...

Postby kavorka » Wed Jun 12, 2013 1:18 pm

kavorka Wed Jun 12, 2013 1:18 pm
I just add default materials with names that make sense.
then do everything in Octane. Otherwise you don't get the instant feedback that Octane offers.

If you attach a .Blend with the object in question, ill give it a look for you and see if it acts the same for me.
Intel quad core i5 @ 4.0 ghz | 8 gigs of Ram | Geforce GTX 470 - 1.25 gigs of Ram
kavorka
Licensed Customer
Licensed Customer
 
Posts: 1351
Joined: Sat Feb 04, 2012 6:40 am

Return to Blender


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Aug 13, 2020 12:49 am [ UTC ]