Increased export time?

Forums: Increased export time?
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Increased export time?

Postby greg.thoman » Sun Jul 11, 2010 5:45 pm

greg.thoman Sun Jul 11, 2010 5:45 pm
Has anyone else noticed increased export time when using an exporter from major software? I'm using Blender 2.49, but thought I'd post it here to see if anyone else was having the problem. It seems that over the course of an animation, the export times get slower and slower. At one point, my export times were in excess of 2 minutes, but if I stop and restart from where the script left off, it goes back to reasonable (30-45 seconds).
Also, this seems to be over the course of 100 frames in my case. Now, the frames get more complicated as they progress, but as I stated before, if I stop and start from where I left off, they go back to reasonable.
Can anyone else confirm this?
AMD Phenom II X6 3.2 || 12 GB DDR3
GTX 480 1.5GB X 3 Liquid Cooled
RaidMax 1000W PSU || Corsair 850W PSU
MSI NF890-G65 Mainboard || Windows 7 64 Bit
User avatar
greg.thoman
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Thu Apr 08, 2010 7:59 pm

Re: Increased export time?

Postby radiance » Sun Jul 11, 2010 6:49 pm

radiance Sun Jul 11, 2010 6:49 pm
it would be interesting to hear about others indeed, and if it can be reproduced, it might be a memory leak in the blender plugin,
and we should make a post in the blender plugin forum so enrico can check it out.
some procedure and testscene would be needed, so he can replicate it.

Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: Increased export time?

Postby greg.thoman » Sun Jul 11, 2010 6:56 pm

greg.thoman Sun Jul 11, 2010 6:56 pm
If I know what I need to bundle, I can pm it to him..... it's certainly reproduce-able. I've been closing and restarting Blender every 15 frames so I can keep a 20-40 sec export. Not doing that, it will quickly exceed 3 minutes within 70 frames.
AMD Phenom II X6 3.2 || 12 GB DDR3
GTX 480 1.5GB X 3 Liquid Cooled
RaidMax 1000W PSU || Corsair 850W PSU
MSI NF890-G65 Mainboard || Windows 7 64 Bit
User avatar
greg.thoman
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Thu Apr 08, 2010 7:59 pm

Re: Increased export time?

Postby radiance » Sun Jul 11, 2010 7:03 pm

radiance Sun Jul 11, 2010 7:03 pm
i've send a mail to enrico to ask him to check this thread.

Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: Increased export time?

Postby radiance » Sun Jul 11, 2010 7:04 pm

radiance Sun Jul 11, 2010 7:04 pm
i also moved this thread into the blender exporter forum...

Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: Increased export time?

Postby greg.thoman » Sun Jul 11, 2010 7:16 pm

greg.thoman Sun Jul 11, 2010 7:16 pm
Many thanks.
~Greg
AMD Phenom II X6 3.2 || 12 GB DDR3
GTX 480 1.5GB X 3 Liquid Cooled
RaidMax 1000W PSU || Corsair 850W PSU
MSI NF890-G65 Mainboard || Windows 7 64 Bit
User avatar
greg.thoman
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Thu Apr 08, 2010 7:59 pm

Return to Blender


Who is online

Users browsing this forum: No registered users and 2 guests

Mon Oct 14, 2019 11:55 pm [ UTC ]