Objects move quite differently after exporting from SU8

Forums: Objects move quite differently after exporting from SU8
SketchUp Integrated Plugin (Integrated Plugin maintained by OTOY)

Re: Objects move quite differently after exporting from SU8

Postby Jaberwocky » Tue Apr 26, 2011 3:59 pm

Jaberwocky Tue Apr 26, 2011 3:59 pm
yannic wrote:Hi Jaberwocky,

I have tried your test-scene and did some tries with my scene also. Now I understand what was wrong! It is not very easy for me to find the right point to click to get my camera moved as in your scene. BUT it is a giant step better than before. Now I can work with it! Thank you so much! Also many thanks to Tig as well.

By the way, may I ask you another question: I wonder why your example-room is "visible" inside although there is no light. I have tried a similar test-room-scene yesterday and recognized that behavior also although I did not have windows in my room. In other renderers it would be dark.

yannic


That's because it is rendered using direct lighting which will given a quick and dirty lighting solution.

Try the same scene in Pathtracing though without adding windows or linterior lights and you'd have a very dark scene. ;)
CPU:-AMD 1055T 6 core, Motherboard:-Gigabyte 990FXA-UD3 AM3+, Gigabyte GTX 460-1GB, RAM:-8GB Kingston hyper X Genesis DDR3 1600Mhz D/Ch, Hard Disk:-500GB samsung F3 , OS:-Win7 64bit
User avatar
Jaberwocky
Licensed Customer
Licensed Customer
 
Posts: 976
Joined: Tue Sep 07, 2010 3:03 pm

Re: Objects move quite differently after exporting from SU8

Postby yannic » Tue Apr 26, 2011 4:47 pm

yannic Tue Apr 26, 2011 4:47 pm
Oh, thank you! I see I have much to learn! :geek:
yannic
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Sat Apr 23, 2011 3:38 pm
Previous

Return to SketchUp


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Dec 05, 2019 9:01 pm [ UTC ]