Octane Sketchup Exporter - 1024-01

Forums: Octane Sketchup Exporter - 1024-01
SketchUp Integrated Plugin (Integrated Plugin maintained by OTOY)

Re: Octane Sketchup Exporter - 1024-01

Postby TIG » Wed Mar 16, 2011 7:10 pm

TIG Wed Mar 16, 2011 7:10 pm
pjalbert

Can you supply a problem SKP by posting or by PM ?
TIG
User avatar
TIG
Licensed Customer
Licensed Customer
 
Posts: 536
Joined: Wed May 12, 2010 1:25 pm

Re: Octane Sketchup Exporter - 1024-01

Postby pjalbert » Wed Mar 16, 2011 7:25 pm

pjalbert Wed Mar 16, 2011 7:25 pm
abu,

I see that you have the same problem with smoothing like I am.
pjalbert
Licensed Customer
Licensed Customer
 
Posts: 20
Joined: Sat May 29, 2010 9:43 pm

Re: Octane Sketchup Exporter - 1024-01

Postby pjalbert » Wed Mar 16, 2011 8:04 pm

pjalbert Wed Mar 16, 2011 8:04 pm
@ Tig,

Here is skp file with the obj and octane file included.
Attachments
test scene obj _ocs_skp.rar
(399.91 KiB) Downloaded 88 times
pjalbert
Licensed Customer
Licensed Customer
 
Posts: 20
Joined: Sat May 29, 2010 9:43 pm

Re: Octane Sketchup Exporter - 1024-01

Postby TIG » Wed Mar 16, 2011 8:30 pm

TIG Wed Mar 16, 2011 8:30 pm
I have tried your SKP with the new exporter and I agree that it doesn't 'smooth' with v1024... BUT if I specify v1022 for the exe with the same exporter version it DOES smooth OK... so suggest it's an issue with v1024 and not the exporter which still works fine with v1022 ?
Can you raise this on the main 1.024 beta forum ? :roll:
TIG
User avatar
TIG
Licensed Customer
Licensed Customer
 
Posts: 536
Joined: Wed May 12, 2010 1:25 pm

Re: Octane Sketchup Exporter - 1024-01

Postby pjalbert » Wed Mar 16, 2011 9:00 pm

pjalbert Wed Mar 16, 2011 9:00 pm
Hi TIG,
Have you tried SU exporter 1022-14 with the new Octane 1024 beta 244 exe?
For me the smoothing works with that combination.
so conclusion:

Octane exe 1024 (latest build) do not works with SU exporter 1024-01 (latest build)
Octane exe 1024 (latest build) works with SU exporter 1022-14 (older build)
Octane exe 1022 (older build) works with SU exporter 1024-01 (latest build)

hmzzz....Is then either a problem with octane .exe or SU exporter I think :roll:
pjalbert
Licensed Customer
Licensed Customer
 
Posts: 20
Joined: Sat May 29, 2010 9:43 pm

Re: Octane Sketchup Exporter - 1024-01

Postby TIG » Wed Mar 16, 2011 11:05 pm

TIG Wed Mar 16, 2011 11:05 pm
pjalbert

A good synopsis.
    Octane exe 1024 (latest build) does not smooth with SU exporter 1024-01 (latest build)
    Octane exe 1024 (latest build) smooths with SU exporter 1022-14 (older build)
    Octane exe 1022 (older build) smooths with SU exporter 1024-01 (latest build)
I can't see where the exporter has changed significantly at all...
Something must have changed with Octane between versions ?
I will delve deeper... :?
TIG
User avatar
TIG
Licensed Customer
Licensed Customer
 
Posts: 536
Joined: Wed May 12, 2010 1:25 pm

Re: Octane Sketchup Exporter - 1024-01

Postby suhail_spa » Thu Mar 17, 2011 10:36 am

suhail_spa Thu Mar 17, 2011 10:36 am
encountered same problem with smoothing while using 1024-01

TIG wrote:Octane exe 1024 (latest build) smooths with SU exporter 1022-14 (older build)


smoothing works fine with 1022-14... and octane 2.44ver

anyway..i appreciate your efforts :)
Last edited by suhail_spa on Thu Mar 17, 2011 12:39 pm, edited 1 time in total.
DELL Precision M4500 Laptop (win7 -64bit, Intel core i5 M520 2.4Ghz, 4Gb, Quadro FX880 1Gb, PCI express slot)
with GTX 460 -2GB (running on home-made GPU-expander)
User avatar
suhail_spa
Licensed Customer
Licensed Customer
 
Posts: 229
Joined: Tue Nov 16, 2010 9:51 am

Re: Octane Sketchup Exporter - 1024-01

Postby pjalbert » Thu Mar 17, 2011 11:45 am

pjalbert Thu Mar 17, 2011 11:45 am
Hi TIG,
Thanks for looking into it. :P
pjalbert
Licensed Customer
Licensed Customer
 
Posts: 20
Joined: Sat May 29, 2010 9:43 pm

Re: Octane Sketchup Exporter - 1024-01

Postby TIG » Thu Mar 17, 2011 1:19 pm

TIG Thu Mar 17, 2011 1:19 pm
I now have exporter1024 working fine and smoothing properly - even using the example SKP you provided - but only after I updated to Octane 10244...
However with my earlier Octane version 10243 it didn't smooth at all when used with exporter1024, but it did smooth with the older exporter1022 - which was pretty illogical as there were not any major code changes that I could see that could be affecting this...
I must therefore assume that something has been fixed in Octane itself, as it all works fine again with the latest Octane 10244 and expoter1024.
Can those of you reporting this issue please get the latest Octane version [currently 10244] for you OS and try it with exporter 1024 again - it should smooth properly - I can't get it to break at all now :? :roll:
TIG
User avatar
TIG
Licensed Customer
Licensed Customer
 
Posts: 536
Joined: Wed May 12, 2010 1:25 pm

Re: Octane Sketchup Exporter - 1024-01

Postby pjalbert » Thu Mar 17, 2011 6:24 pm

pjalbert Thu Mar 17, 2011 6:24 pm
Strange..latest Octane version installed again with latest SU exporter, but no smoothing at all :cry: . I might reformat my system to see if it is gonna work.

I did find out that anny.obj opened without the exporter will be smoothed
Last edited by pjalbert on Thu Mar 17, 2011 7:28 pm, edited 1 time in total.
pjalbert
Licensed Customer
Licensed Customer
 
Posts: 20
Joined: Sat May 29, 2010 9:43 pm
PreviousNext

Return to SketchUp


Who is online

Users browsing this forum: No registered users and 2 guests

Sat Aug 24, 2019 8:48 am [ UTC ]
cron