failed to write texture....... two year old bug

Forums: failed to write texture....... two year old bug
SketchUp Integrated Plugin (Integrated Plugin maintained by OTOY)

failed to write texture....... two year old bug

Postby Jorgensen » Thu Jul 14, 2016 9:03 am

Jorgensen Thu Jul 14, 2016 9:03 am
so i happens again - i modeled a scene at home - and it rendered well.

now i try to open the same scene here at work and i get the "failed to write texture" error.

i'm quite sure that it has something to do with our user profiles being on our server, and it seems that octane is using a wrong path

THIS PATH DOES NOT WORK (the one octane uses)
////tmsrv1/users$/brj/octane/sketchup/temp/su_textures

THIS PATH WORKS
//tmsrv1/users$/brj/octane/sketchup/temp/su_textures

there seems to be this "//" to much in the path.

please fix this, as it prevents me for working.

just to clarify - the error has not alway exists, older version of the skechup plugin did work.

i hope there is a solution.

thanks
jorgensen
Attachments
error.JPG
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am

Re: failed to write texture....... two year old bug

Postby CaptainCrowbar » Mon Jul 18, 2016 3:03 am

CaptainCrowbar Mon Jul 18, 2016 3:03 am
Jorgensen,

The new release I posted today includes an attempt to fix this issue. Since I haven't been able to reproduce the problem, I can't be sure my attempted fix will work; please try it out and get back to use.

Also, please check your HOME and HOMEPATH environment variables. Open a Windows CMD shell and enter
Code: Select all
echo %HOME%
and
Code: Select all
echo %HOMEPATH%
, and let me know what the results are.
User avatar
CaptainCrowbar
OctaneRender Team
OctaneRender Team
 
Posts: 144
Joined: Sun Jun 07, 2015 10:38 pm

Re: failed to write texture....... two year old bug

Postby Jorgensen » Mon Jul 18, 2016 5:06 am

Jorgensen Mon Jul 18, 2016 5:06 am
Hi captaincrowbar

Thank you for looking into this problem.

I will test the latest release as soon I'm back from holiday.

Jorgensen
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am

Re: failed to write texture....... two year old bug

Postby Jorgensen » Mon Aug 08, 2016 8:00 am

Jorgensen Mon Aug 08, 2016 8:00 am
hi CaptainCrowbar

i have now tried the new 3.03.2.0 version - but i still get the same error :-/

i then used cmd and entered the text you wrote.
when i enter %HOME% - it returns %HOME% ?
when i enter %HOMEPATH% - it returns '\' - which i find a strange, as our userprofiles are on our network drive "u". (tmsrv1)

i also tried echo %userprofile% - this returns the local path c:\users\brj\

jorgensen
Attachments
path.JPG
error.JPG
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am

Re: failed to write texture....... two year old bug

Postby azen » Mon Aug 08, 2016 9:55 pm

azen Mon Aug 08, 2016 9:55 pm
Hi,

It is possible that this issue originates in the Standalone, rather than the plugin. I will need to talk with core developers to confirm. There have been known issues of this nature in the past with the standalone.

Thank you for reporting this issue, we will get to the bottom of this as soon as we can.
azen
OctaneRender Team
OctaneRender Team
 
Posts: 669
Joined: Mon Jun 01, 2015 11:06 pm

Re: failed to write texture....... two year old bug

Postby Jorgensen » Tue Aug 09, 2016 6:53 pm

Jorgensen Tue Aug 09, 2016 6:53 pm
hi azen

this problem prevents me from using octane for sketchup at work - so i'm very glad that you look into this problem.

please let me know if there is anything needed information i should provide.

jorgensen
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am

Re: failed to write texture....... two year old bug

Postby CaptainCrowbar » Tue Aug 09, 2016 11:04 pm

CaptainCrowbar Tue Aug 09, 2016 11:04 pm
I've just posted a new build (3.03.2.2) with some further changes to the file path handling code. Please give this a try and let me know if it fixes your problem.
User avatar
CaptainCrowbar
OctaneRender Team
OctaneRender Team
 
Posts: 144
Joined: Sun Jun 07, 2015 10:38 pm

Re: failed to write texture....... two year old bug

Postby Jorgensen » Wed Aug 10, 2016 7:15 am

Jorgensen Wed Aug 10, 2016 7:15 am
hi captaincrowbar

sadly the same error.

but i just tried to copy the octane plugin

from
C:\Users\brj\AppData\Roaming\SketchUp\SketchUp 2016\SketchUp\Plugins

to
C:\Users\brj\AppData\Roaming\SketchUp\SketchUp 2015\SketchUp\Plugins

and now i don't get the error when using skectup 2015??

jorgensen
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am

Re: failed to write texture....... two year old bug

Postby Jorgensen » Wed Aug 10, 2016 9:33 am

Jorgensen Wed Aug 10, 2016 9:33 am
hi captaincrowbar

sadly the same error.

but i just tried to copy the octane plugin

from
C:\Users\brj\AppData\Roaming\SketchUp\SketchUp 2016\SketchUp\Plugins

to
C:\Users\brj\AppData\Roaming\SketchUp\SketchUp 2015\SketchUp\Plugins

and now i don't get the error when using skectup 2015??

jorgensen
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am

Re: failed to write texture....... two year old bug

Postby Jorgensen » Wed Aug 10, 2016 1:49 pm

Jorgensen Wed Aug 10, 2016 1:49 pm
I just insured that 2016 was running as administrator - it wasn't, changed to it runs as administrator - but that made no difference :-/
HOME octane standalone v3.07 | octane plugin for sketchup 3.07.0.14 | sketchup pro 2017 17.2.2555 64 bit | windows 10 pro 10.015063 build 15063 | i7-6700k @4.0 GHz | 32gb ram | 2x gtx 1070 | nvidia driver 382.33
Jorgensen
Licensed Customer
Licensed Customer
 
Posts: 872
Joined: Sun Jun 30, 2013 10:53 am
Next

Return to SketchUp


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Oct 29, 2020 5:46 am [ UTC ]