Render stops calculating early. Resulting in noisy frames.

Forums: Render stops calculating early. Resulting in noisy frames.
Maxon Cinema 4D (Export script developed by abstrax, Integrated Plugin developed by aoktar)

Moderator: aoktar

Render stops calculating early. Resulting in noisy frames.

Postby CRAZYAGGRESSIVE » Thu Sep 12, 2019 2:24 am

CRAZYAGGRESSIVE Thu Sep 12, 2019 2:24 am
OCTANE 4.02.1 / C4D R20 / Windows 10 / 2x Nividia GeForce 2080 Ti / 128 GB RAM

My HD render was fine. Now I am rendering the 4K final and my test renders are all extremely noisy. My PC doesn't seem to be running out of vRam or Ram by looking on the Task Manager.

The render starts calculating, I have adaptive sampling on set to 256 ( i have tried higher, lower). Once it reaches the 48 second mark I get a little notification at the bottom saying complete 0.003 (or roughly similar). Then the time keeps ticking until octane has successfully rendered and saved the render passes. The info passes look glorious. The light and beauty/ref/diff all look super noisy.

Denoiser is OFF. As my frames were crashing previously.

Any help/insight would be greatly appreciated. Thank You.

Current settings attached.
Screenshot_120.png
current settings.
CRAZYAGGRESSIVE
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Sun May 10, 2015 7:12 am

Re: Render stops calculating early. Resulting in noisy frames.

Postby decade » Fri Sep 13, 2019 7:31 pm

decade Fri Sep 13, 2019 7:31 pm
Are you rendering to picture viewer ?
On the the 'Octane Render' 'Main' tab, amke sure you have Time Limit (sec), set to '0', so that the render will continue until it reaches your max samples. Otherwise, it is cut short at the time limit.
That's all I can think of right now..
decade
Licensed Customer
Licensed Customer
 
Posts: 28
Joined: Fri Dec 02, 2011 2:38 am

Return to Maxon Cinema 4D


Who is online

Users browsing this forum: No registered users and 17 guests

Mon Dec 09, 2019 9:16 pm [ UTC ]