Can someone please explain why this is happening? [SOLVED]

Forums: Can someone please explain why this is happening? [SOLVED]
Maxon Cinema 4D (Export script developed by abstrax, Integrated Plugin developed by aoktar)

Moderator: aoktar

Re: Can someone please explain to me why this is happening?

Postby andrewmcmurry » Mon Aug 22, 2016 1:40 pm

andrewmcmurry Mon Aug 22, 2016 1:40 pm
abstrax wrote:
andrewmcmurry wrote:
abstrax wrote:Ok, after some fiddling around with the render layer passes, I think I've got it fixed. Attached you will find the main and the shadow pass of your example scene rendered with the fix. Would that work for you?


That is exactly what I was wanting! Would you mind explaining how you did it so I can render it out like that? Thanks so much!

I fixed the splatting in the kernels. There is nothing you can do right now, except making the geometry of the active layer invisible to the camera and then render the shadow passes separately. The fix will be available in the next release.


Wonderful. Thank you!
andrewmcmurry
Licensed Customer
Licensed Customer
 
Posts: 9
Joined: Mon Oct 12, 2015 8:31 pm

Re: Can someone please explain why this is happening? [SOLVED]

Postby darkline » Wed Aug 24, 2016 4:08 pm

darkline Wed Aug 24, 2016 4:08 pm
Im also getting this in V2 of octane although less pronounced than here. Any chance you can fix V2 aswell? I cant use V3 at the mo as it's unstable on my machine with 3dsmax.

viewtopic.php?f=81&t=55948
Windows 7 64bit/ Intel 3930K/ ASUS Rampage IV/ GTX980ti x 2/ 64GB system RAM
darkline
Licensed Customer
Licensed Customer
 
Posts: 291
Joined: Wed Mar 07, 2012 11:56 pm

Re: Can someone please explain why this is happening? [SOLVED]

Postby andrewmcmurry » Sun Oct 02, 2016 8:57 pm

andrewmcmurry Sun Oct 02, 2016 8:57 pm
Is there an update on when this might be fixed?
andrewmcmurry
Licensed Customer
Licensed Customer
 
Posts: 9
Joined: Mon Oct 12, 2015 8:31 pm

Re: Can someone please explain why this is happening? [SOLVED]

Postby andrewmcmurry » Mon Oct 03, 2016 12:26 am

andrewmcmurry Mon Oct 03, 2016 12:26 am
Oh shoot! Just updated and it's fixed. Thanks devs! You're the best!
andrewmcmurry
Licensed Customer
Licensed Customer
 
Posts: 9
Joined: Mon Oct 12, 2015 8:31 pm
Previous

Return to Maxon Cinema 4D


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 9 guests

Sat Aug 08, 2020 4:06 am [ UTC ]