Gamma Irregularity between viewers

Forums: Gamma Irregularity between viewers
Maxon Cinema 4D (Export script developed by abstrax, Integrated Plugin developed by aoktar)

Moderator: aoktar

Gamma Irregularity between viewers

Postby vrtx » Sun Apr 12, 2015 7:18 pm

vrtx Sun Apr 12, 2015 7:18 pm
Hi,
I've been having a strange problem where all 3 viewers show a different perceived gamma/exposure value in cinema 4d. I'm NOT using the override kernal settings. The provided image will show what I'm talking about. I can get the lighting right in one view port, but it shows up completely over exposed in another.

Any help would be fantastic!

Thanks!
Attachments
Screen Shot 2015-04-12 at 12.04.37 PM.png
vrtx
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Sun Sep 21, 2014 6:03 am

Re: Gamma Irregularity between viewers

Postby aoktar » Sun Apr 12, 2015 9:08 pm

aoktar Sun Apr 12, 2015 9:08 pm
Hi,
how could you got a succes to do this? Please read this notes:


Render Buffer
8 bit: Colors are converted 8 bit RGBA channels.
Float tonemapped: Colors are direct output of Octane Render and with tonemapping by camera imagers. Notify that colors will be clamped by max. 1.0. This works well with 16/32 bit images(tiff,exr,etc..)
Float linear: Colors are direct raw output of Octane Render without tonemapping. Gamma=1.0. This works well with 16/32 bit images(tiff,exr,etc..). Linear color space for saved image, this is recommended setting to avoid user confusions. In Live Viewer, to get same colors, you should set gamma=2.2 and linear camera response of camera imagers. Also this mode supports unclamped color outputs.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12197
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Gamma Irregularity between viewers

Postby vrtx » Mon Apr 13, 2015 1:19 am

vrtx Mon Apr 13, 2015 1:19 am
Wow thank you!

I'm using linear response in my camera settings, 16bit tiff, and "Float Buffer" under render buffer type. In octane settings "other" I have a 2.2 "Xbitmap Gamma". I'll try playing with these settings and see what I can get!

Thank you!
vrtx
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Sun Sep 21, 2014 6:03 am

Return to Maxon Cinema 4D


Who is online

Users browsing this forum: Baidu [Spider] and 3 guests

Wed Jul 24, 2019 9:12 am [ UTC ]