Octane for Softimage 1.04 RC4 Demo/Full [Obsolete]

Forums: Octane for Softimage 1.04 RC4 Demo/Full [Obsolete]
Autodesk Softimage XSI (Developed by Face)

Re: Octane for Softimage 1.04 RC4 Demo/Full [Current]

Postby abeoctane » Sat Aug 20, 2016 6:26 pm

abeoctane Sat Aug 20, 2016 6:26 pm
Hope you do a new release., with the fixed .dat, thank you.
abeoctane
Licensed Customer
Licensed Customer
 
Posts: 115
Joined: Thu May 01, 2014 5:44 am

Re: Octane for Softimage 1.04 RC4 Demo/Full [Current]

Postby face » Sun Aug 21, 2016 9:30 am

face Sun Aug 21, 2016 9:30 am
Now i don´t think it is a .dat error.
Can be a problem how values are submitted to functions in the plugin.
Have changed it in the v3 and it is realy stable.
Working now to change all my functions for the v1.04, which needs some time but is nearly finished.
Must only test it a little bit.
Win10 Pro, Driver 378.78, Softimage 2015SP2 & Octane 3.05 RC1,
64GB Ram, i7-6950X, GTX1080TI 11GB
http://vimeo.com/user2509578
User avatar
face
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 3179
Joined: Sat Mar 06, 2010 2:10 pm
Location: Germany

Re: Octane for Softimage 1.04 RC4 Demo/Full [Current]

Postby face » Sun Aug 21, 2016 7:16 pm

face Sun Aug 21, 2016 7:16 pm
Ok, with the changes i made, the shader compounds have crashed SI, have now switched to rapidxml to read out the compound values and now it works again.
Will do other simple optimizations.
Win10 Pro, Driver 378.78, Softimage 2015SP2 & Octane 3.05 RC1,
64GB Ram, i7-6950X, GTX1080TI 11GB
http://vimeo.com/user2509578
User avatar
face
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 3179
Joined: Sat Mar 06, 2010 2:10 pm
Location: Germany
Previous

Return to Autodesk Softimage XSI


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Oct 23, 2017 9:41 am [ UTC ]