Strange problem with Nvidia card

Forums: Strange problem with Nvidia card
Autodesk Maya (V2 Plugin developed by JimStar, V3 plugin developed by k.a.schubert)

Strange problem with Nvidia card

Postby Maskeline » Tue Aug 22, 2017 6:01 pm

Maskeline Tue Aug 22, 2017 6:01 pm
There is a scene that I can not render with all the cards. Randomly when I launch the render in batch mode, in the middle of the samples, this message is displayed.
"The Nvidia Geforce GTX 780 Ti device is not removable and can not be ejected or unplugged"
This error only appears in one scene.



Windows 7 64 bits
32 Gb RAM
Nvidia GTX Titan
2x Nvidia GTX 780 Ti
Nvidia GTX 460 (just for monitor).
Maskeline
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Sep 09, 2014 10:16 am

Re: Strange problem with Nvidia card

Postby mojave » Tue Aug 22, 2017 8:58 pm

mojave Tue Aug 22, 2017 8:58 pm
It's hard to tell with that information but it seems like a driver issue.

I found this post on the NVidia forums that may help you:

https://forums.geforce.com/default/topi ... d-or-unpl/
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 709
Joined: Sun Feb 08, 2015 10:35 pm

Re: Strange problem with Nvidia card

Postby Maskeline » Wed Aug 23, 2017 11:10 am

Maskeline Wed Aug 23, 2017 11:10 am
After seeing the link and doing some more exhaustive tests, the safest option is that the card was overheated and gave the error mentioned.

Thank you very much for the quick answer
Maskeline
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Sep 09, 2014 10:16 am

Return to Autodesk Maya


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Dec 17, 2017 2:15 am [ UTC ]