Standalone Edition malfunctioning

Forums: Standalone Edition malfunctioning
A forum for discussion, development and support, including subforums for discussion for various plugins for octane render and 3d the relevant animation packages

Standalone Edition malfunctioning

Postby Jrogers.psd » Fri Oct 06, 2017 2:50 am

Jrogers.psd Fri Oct 06, 2017 2:50 am
Hey guys, my freaking OctaneStandalone wont show. I tried a fresh reinstall of c4d and octane, TWICE, but nothing. I even went to cinema and loaded a cube up and tried using the Octane LiveViewer to edit the cube in standalone, but all this did was the same thing. I cannot get the stupid thing to pop up. As you can see, it is shown by task manager to be running, but it's nowhere to be found. I can't access it. Please send help and orange fanta, please. Thanks guys
Image
Jrogers.psd
Licensed Customer
Licensed Customer
 
Posts: 4
Joined: Sat May 13, 2017 8:09 pm

Re: Standalone Edition malfunctioning

Postby mojave » Fri Oct 06, 2017 4:34 am

mojave Fri Oct 06, 2017 4:34 am
Sorry to hear you had issues, could you share with me via private message the file located in %TMP%/octren0 so I can look into it?

Right after you do that, if haven't done it yet, could you restart and see if this still persists?
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 854
Joined: Sun Feb 08, 2015 10:35 pm

Re: Standalone Edition malfunctioning

Postby Jrogers.psd » Sat Oct 14, 2017 3:22 am

Jrogers.psd Sat Oct 14, 2017 3:22 am
bump
Jrogers.psd
Licensed Customer
Licensed Customer
 
Posts: 4
Joined: Sat May 13, 2017 8:09 pm

Re: Standalone Edition malfunctioning

Postby mojave » Sun Oct 15, 2017 7:33 pm

mojave Sun Oct 15, 2017 7:33 pm
I have already replied to your PM.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 854
Joined: Sun Feb 08, 2015 10:35 pm

Return to Plugin Discussion/Support


Who is online

Users browsing this forum: No registered users and 1 guest

Fri May 24, 2019 2:05 pm [ UTC ]