Octane shader & X-Particals - only renders white

Forums: Octane shader & X-Particals - only renders white
A forum for discussion, development and support, including subforums for discussion for various plugins for octane render and 3d the relevant animation packages

Octane shader & X-Particals - only renders white

Postby johnhill » Wed Feb 17, 2016 3:58 pm

johnhill Wed Feb 17, 2016 3:58 pm
Do you need to render geometry (polygons) when using Octane with X-Particlas.
Octane will render white particles using just the particles (no geometry), but Octane shaders do not seem to work when applied direct to the emitter. I though one can use octane shaders with just the X-Partical emitter without having to generate geometry? I'm using latest Octane version with C4D.
johnhill
Licensed Customer
Licensed Customer
 
Posts: 16
Joined: Fri Jan 15, 2016 12:00 pm

Re: Octane shader & X-Particals - only renders white

Postby alecmaassen » Thu May 05, 2016 8:47 pm

alecmaassen Thu May 05, 2016 8:47 pm
bump, having the same exact issue right now.
alecmaassen
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Wed Jun 04, 2014 5:29 pm

Re: Octane shader & X-Particals - only renders white

Postby alecmaassen » Thu May 05, 2016 8:55 pm

alecmaassen Thu May 05, 2016 8:55 pm
hey just found this. download these it will explain everything!

viewtopic.php?f=87&t=53297&p=268480&hilit=x+particles+white#p268480

welcome!
alecmaassen
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Wed Jun 04, 2014 5:29 pm

Return to Plugin Discussion/Support


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Oct 18, 2019 12:16 pm [ UTC ]