Banking Camera in relation to Environment Sphere (lightwave)

Forums: Banking Camera in relation to Environment Sphere (lightwave)
A forum for discussion, development and support, including subforums for discussion for various plugins for octane render and 3d the relevant animation packages

Banking Camera in relation to Environment Sphere (lightwave)

Postby griffithpictures » Tue Feb 24, 2015 9:19 pm

griffithpictures Tue Feb 24, 2015 9:19 pm
Hi there,
I rendered a spaceship flipping around, however when I rendered with the environment background, the environment didn't respond to the camera banking. It responded to pitch and heading, but not banking. My work around was to render with an alpha channel, and reassign the spherical image to an environment in After Effects, but that's not always convenient.

Here's what the proper movement looked like using my After Effects Trick
https://www.youtube.com/watch?v=tJjTTKW925s

I didn't save the improper movement version, but just imagine the same animation where the stars don't move correctly.

Is there something I'm missing, because say I wanted to use the BLOOMING effects pass on the stars. I wouldn't be able to.
-Griffith Pictures
https://www.youtube.com/channel/UCDu95n ... khus2jLu6w
2x GTX Titan 6gb
1 GTX 90 Ti
1 GTX 780 Ti
1 GTX 680
griffithpictures
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Dec 09, 2014 2:08 am
Location: los angeles

Re: Banking Camera in relation to Environment Sphere (lightwave)

Postby juanjgon » Tue Feb 24, 2015 10:10 pm

juanjgon Tue Feb 24, 2015 10:10 pm
Weird, I am testing the camera banking with the texture environment node and it seems to work fine here. Can you send to me a sample scene with this problem? ... perhaps you camera is parented to other object or to a NULL (there is a problem sometimes when the camera is parented to other objects due to a limitation in the LW SDK).

-Juanjo
Attachments
image-000690.jpg
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6960
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Plugin Discussion/Support


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Oct 19, 2019 5:15 am [ UTC ]