gray watermark tint

Forums: gray watermark tint
A public forum for discussing and asking questions about the demo version of Octane Render.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

gray watermark tint

Postby nvneik » Thu May 24, 2018 2:16 am

nvneik Thu May 24, 2018 2:16 am
I have searched far and wide to see if this is just a feature locked into the demo version or if its something i can fix, whenever I go to render out a scene in the live viewer the finished render has a gray tint with the standard octane watermark over it, I have seen other peoples demo renders and they don't seem to have this gray tint. Would much appreciate and replies thankyou very much :)

reference image

08d9967e29b203336b5cde418d2efd83.png
nvneik
 
Posts: 1
Joined: Wed May 23, 2018 5:26 pm

Re: gray watermark tint

Postby bepeg4d » Fri May 25, 2018 8:04 am

bepeg4d Fri May 25, 2018 8:04 am
Hi,
please, have a look at the basic videotutorials here:
https://docs.otoy.com/Portal/Videos_Cinema4D.htm
https://inlifethrill.com/category/tutor ... ne-render/
And at the documentation, in particular here:
http://www.aoktar.com/octane/OCTANELIGH ... IGHTS.html
and here:
http://www.aoktar.com/octane/CameraImager.html
You can also download some v3 example scenes from here:
https://render.otoy.com/plugindownloads ... scenes.rar
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5770
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to Demo Version Questions & Discussion


Who is online

Users browsing this forum: No registered users and 2 guests

Wed Aug 15, 2018 10:34 pm [ UTC ]