New user: Mac Pro with NVIDIA Titan xp

Forums: New user: Mac Pro with NVIDIA Titan xp
A public forum for discussing and asking questions about the demo version of Octane Render.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

New user: Mac Pro with NVIDIA Titan xp

Postby three5 » Thu Jan 25, 2018 1:50 am

three5 Thu Jan 25, 2018 1:50 am
Hello,
I'm new to octane, and am trying to give it a go with a Mac Pro and a brand new NVIDIA Titan Xp in an enclosure.
I'm running Cuda 9.0.222 and the NVIDIA Web Driver 387.10.10.10.25.156, but the demo of Octane Render and Octane Bench both say "no supported GPU found".

Is this card just not supported? That would be a real disappointment.

This setup works pretty well for Redshift, but i'd like to be able to use Octane as well.
three5
 
Posts: 2
Joined: Thu Jan 25, 2018 1:35 am

Re: New user: Mac Pro with NVIDIA Titan xp

Postby bepeg4d » Thu Jan 25, 2018 8:28 am

bepeg4d Thu Jan 25, 2018 8:28 am
Hi,
which version of Os X have you installed?
Please, try with this CUDA driver version:
http://www.nvidia.com/object/macosx-cud ... river.html
ciao beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5723
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: New user: Mac Pro with NVIDIA Titan xp

Postby frankmci » Thu Jan 25, 2018 5:32 pm

frankmci Thu Jan 25, 2018 5:32 pm
As a general note, I've found this site very helpful in my explorations of EGPUs on Macs.

https://egpu.io/setup-guide-external-graphics-card-mac/

and their forum for Mac users

https://egpu.io/forums/mac-setup/

On our machines, we are currently running the 378.05.0525f04 Web Driver and the 387.99 Cuda Driver with Nvidia 10xx cards.

- Frank
frankmci
Licensed Customer
Licensed Customer
 
Posts: 66
Joined: Fri May 26, 2017 2:00 pm

Re: New user: Mac Pro with NVIDIA Titan xp

Postby three5 » Thu Jan 25, 2018 6:27 pm

three5 Thu Jan 25, 2018 6:27 pm
bepeg4d wrote:Hi,
which version of Os X have you installed?
Please, try with this CUDA driver version:
http://www.nvidia.com/object/macosx-cud ... river.html
ciao beppe


2017 15″ TB Macbook Pro / Akitio Node / Titan XP / 10.13.3 / WebDriver-387.10.10.10.25.156

I'll try the 387.99 coda driver, thanks!

Also, I've become quite familiar with the egpu.io forums over the last week or so. I've got everything running pretty well so far aside from being able to test out Octane.
three5
 
Posts: 2
Joined: Thu Jan 25, 2018 1:35 am

Return to Demo Version Questions & Discussion


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Jul 20, 2018 4:25 pm [ UTC ]