Wanted to purchase Octane … but endless crashing.

Forums: Wanted to purchase Octane … but endless crashing.
A public forum for discussing and asking questions about the demo version of Octane Render.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Re: Wanted to purchase Octane … but endless crashing.

Postby Uhlhorn » Fri Jan 22, 2016 6:30 pm

Uhlhorn Fri Jan 22, 2016 6:30 pm
You’re welcome.
User avatar
Uhlhorn
Licensed Customer
Licensed Customer
 
Posts: 207
Joined: Wed Aug 19, 2015 8:02 pm

Re: Wanted to purchase Octane … but endless crashing.

Postby Uhlhorn » Sat Jan 23, 2016 5:09 pm

Uhlhorn Sat Jan 23, 2016 5:09 pm
Sorry, I revoke!
I get the same effects with the new driver too. But I don’t get it on simple scenes, only on large scenes.

I have filed a bug report to Apple.
User avatar
Uhlhorn
Licensed Customer
Licensed Customer
 
Posts: 207
Joined: Wed Aug 19, 2015 8:02 pm

Re: Wanted to purchase Octane … but endless crashing.

Postby bepeg4d » Mon Jan 25, 2016 7:32 am

bepeg4d Mon Jan 25, 2016 7:32 am
Hi,
have you tried to enable the out-of-core option?
Do you have a large scene that give you the problem to share?
ciao beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5965
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Wanted to purchase Octane … but endless crashing.

Postby Uhlhorn » Sun Feb 11, 2018 4:01 pm

Uhlhorn Sun Feb 11, 2018 4:01 pm
face_off wrote:You only have 192k VRAM remaining, so my best guess is that there is a bug in Modo901 where it is not correctly adjusting for low graphics card memory situations. It would be worth trying Modo901 (original release - not SP1). Also, make sure Preferences->Octane->Use Modo Render Cache is DISABLED, since Modo901 SP1 introduced some substantial issues with the new Render Cache API. Finally, do a memory test of your GTX card.

Now I have an other iMac and I am on Modo 11. But the problem is not gone.

Image
User avatar
Uhlhorn
Licensed Customer
Licensed Customer
 
Posts: 207
Joined: Wed Aug 19, 2015 8:02 pm

Re: Wanted to purchase Octane … but endless crashing.

Postby Uhlhorn » Sun Feb 11, 2018 4:16 pm

Uhlhorn Sun Feb 11, 2018 4:16 pm
face_off wrote:Finally, do a memory test of your GTX card.
Now I have an iMac iMac (27", late 2013) with NVIDIA GeForce GTX 780M 4096 MB. because the display (not the GPU!) died on my old iMac. On the new iMac I have the same problems.

So …
  1. it’s not a problem of defect hardware. (Maybe both hardwares has the same defects, but this is very unlikely.)
  2. Modo is not the problem, because this occurs in the standalone renderer of Octane too. And actual I am using Modo 11.
User avatar
Uhlhorn
Licensed Customer
Licensed Customer
 
Posts: 207
Joined: Wed Aug 19, 2015 8:02 pm

Re: Wanted to purchase Octane … but endless crashing.

Postby face_off » Sun Feb 11, 2018 10:33 pm

face_off Sun Feb 11, 2018 10:33 pm
Modo is not the problem, because this occurs in the standalone renderer of Octane too. And actual I am using Modo 11.
May I suggest posting this issue in the Mac forum here, or submitting a ticket - since I am sure OTOY would have seen this issue before and know the resolution.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12759
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia
Previous

Return to Demo Version Questions & Discussion


Who is online

Users browsing this forum: No registered users and 6 guests

Sat Nov 17, 2018 12:42 pm [ UTC ]