NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Forums: NEW: Octane X - is finally here! [MEGA FAQ THREAD]
A forum which hosts Octane Render Artwork Competitions
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby JIMipatterson » Tue Jul 21, 2020 2:23 am

JIMipatterson Tue Jul 21, 2020 2:23 am
I have an Octane subscription to use Octane w Cinema 4d. Well, I installed the Mac version and ran C4D, but it says my sub is already being used. So I logged out of my Windows C4D, and rebooted the MAC. still won't give me access. Anyone having this problem? Also I should be able to use this license on two machines no?
JIMipatterson
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Tue Jan 30, 2018 4:42 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby james_conkle » Tue Jul 21, 2020 2:28 am

james_conkle Tue Jul 21, 2020 2:28 am
Where and how should bug reports be filed for Octane X (C4D plugin)? I ask since I’m guessing it might be different from how it’s been handled before. And I’d love to be as helpful as possible.

Also- where should we look for updates/future releases? In the respective plugin forums?
Octane C4D Plugin 2020.1.4 / C4D S22
2x2080ti NVLink / 3970x / 64GB
User avatar
james_conkle
Licensed Customer
Licensed Customer
 
Posts: 60
Joined: Sun Oct 27, 2019 10:28 pm
Location: Brooklyn, NY

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Goldorak » Tue Jul 21, 2020 2:55 am

Goldorak Tue Jul 21, 2020 2:55 am
somidwest wrote:this is amazing and helps us plan our forward roadmap a bit! its finally here!

when 2020.2 comes out will there be the ability to:

model on a Macintosh workstation and network render with CUDA PCs? Or will it all need to stay one ecosystem?

Exciting times! Congrats to the teams!


It would be the release after 2020.2 where we could merge net rending.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 2194
Joined: Sun Apr 22, 2012 8:09 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby paulmbutterworth » Tue Jul 21, 2020 3:16 am

paulmbutterworth Tue Jul 21, 2020 3:16 am
Hey there,

Octane X Standalone works. However, Octane X plugin within Modo gives me this error in the log:

Started logging on 21.07.20 12:31:29

Octane X Enterprise PR1 (10000024)

Compute error 2097152:113:
Compute error 2097152:113:
compute device 1: Linking 6d197dfc90d19e72 shader failed
compute device 0: Linking 6d197dfc90d19e72 shader failed
device 1: failed to initialize render thread 0x7f811368b210
device 0: failed to initialize render thread 0x7f8113687890

I have OSX Catalina 10.15.6 running on Mac Pro 2019 with AMD Radeon Pro Vega II 32 GB. I've tried Modo 13.0v1, 13.v2, 14.0v1 & 14.0v2 so far.

Any thoughts?

Best

PB
paulmbutterworth
 
Posts: 3
Joined: Tue Sep 23, 2014 9:26 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby AchakBrooks » Tue Jul 21, 2020 4:44 am

AchakBrooks Tue Jul 21, 2020 4:44 am
paulmbutterworth wrote:Hey there,

Octane X Standalone works. However, Octane X plugin within Modo gives me this error in the log:

Started logging on 21.07.20 12:31:29

Octane X Enterprise PR1 (10000024)

Compute error 2097152:113:
Compute error 2097152:113:
compute device 1: Linking 6d197dfc90d19e72 shader failed
compute device 0: Linking 6d197dfc90d19e72 shader failed
device 1: failed to initialize render thread 0x7f811368b210
device 0: failed to initialize render thread 0x7f8113687890

I have OSX Catalina 10.15.6 running on Mac Pro 2019 with AMD Radeon Pro Vega II 32 GB. I've tried Modo 13.0v1, 13.v2, 14.0v1 & 14.0v2 so far.

Any thoughts?

Best

PB


I am experiencing the same issue and errors.
I've tried Modo 13.v2, 14.0v1 & 14.0v2 so far.
Using Octane Studio (2 GPU limit)

E-GPU: Akitio Node x2
GFX: Radeon VII [60 units @ 1801MHz] (ASrock)
GFX: Radeon VII [60 units @ 1801MHz] (PowerColor)

Inactive:
GFX: Radeon Pro Vega 64 Compute Engine [64 units @ 1350MHz]

Apple iMac Pro 1,1 (2017)
OS: Catalina 10.15.6
CPU: Intel(R) Xeon(R) (Skylake-W) W-2150B CPU @ 3.00GHz
RAM: 128GB DDR4 ECC (32GBx4) @1333+/-1.2V - Quad-Channel, CR:1T, T:19-19-19-43, tRFC:467 - Micron Tech. 36ASF4G72PZ-2G6D2
NVME: Apple APPLE SSD AP4096
AchakBrooks
 
Posts: 1
Joined: Tue Dec 31, 2019 1:52 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Goldorak » Tue Jul 21, 2020 4:47 am

Goldorak Tue Jul 21, 2020 4:47 am
Thanks for the report. We’ll investigate this with Paul.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 2194
Joined: Sun Apr 22, 2012 8:09 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby nomoreeys » Tue Jul 21, 2020 8:26 am

nomoreeys Tue Jul 21, 2020 8:26 am
Macbook Pro with AMD Radeon Pro 5500M 4 GB works fine.
Radeon Pro 560X 4 GB isn't supported, right?
nomoreeys
 
Posts: 1
Joined: Mon Jul 20, 2020 8:43 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby flux_capacitor » Tue Jul 21, 2020 9:02 am

flux_capacitor Tue Jul 21, 2020 9:02 am
Why nobody answers the legitimate compatibility question (asked several times in the previous pages of this MEGA FAQ THREAD) of Octane X with Mac Pro Late 2013? In particular the high-end version with dual GPU AMD FirePro D700.
flux_capacitor
 
Posts: 1
Joined: Tue Jul 21, 2020 8:57 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby ajiang » Tue Jul 21, 2020 9:37 am

ajiang Tue Jul 21, 2020 9:37 am
Please tell me how to install this plugin. I put "c4doctane" into the "Cinema 4D-Plugins" folder and nothing happened... (I just bought the software)
ajiang
 
Posts: 1
Joined: Mon Jul 20, 2020 2:50 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Lukas_ck » Tue Jul 21, 2020 9:55 am

Lukas_ck Tue Jul 21, 2020 9:55 am
Hi Guys, i have 0 experience with octane, so please bear with me.
My Hardware should be fine. Also i did the latest mac software update. Octane on its on is running, but i have problems with the c4d Plugin. I managed to install it, but i get no render-image. Enclosed you find the error massage octane gives me. I have absolutely no idea what to try next, i hope i gave enough informations to fix the problem, if not, let me know.
Thanks in advance,
Lukas

Loaded Octane DLL:Octane X Studio PR1 version:10000024 SDK:PR1
Octane X for Cinema 4D PR1 built for:200 C4D vers:20059
C4D:20059 comp:[Lukass MacBook Pro] OS:[OS X 64 BIT] OS X: Version 10.15.6 (Build 19G73) opengl:410 sysInfo:120 versType:2
CPU:[GenuineIntel, stepping 13, model 14, instruction family 6] speed:2.3 GHz numOfCpu:16Ht
Plugins:[houdiniconfig addons advanced render alembic archigrass bitmapfilter bpexchange browser c4d_gltfexporter c4doctane-r20 ca ca2 cadexchange clothilde collada14 collada15 colorchoosergui compositing dwg dwgobjects dynamics exchanges expressiontag fbx gpurenderer hair i_skp iges io_obj laubwerk_player licenseserver metrics mkmodeler mocca model mograph motioncam motiontracker nbp newman nodeeditor objects onlinehelp onlineupdater python relaxuv sculpt sculptbrushes shader sketch sky sla spacemouse substance teamrender texturemanager thinking particles tpoperators volumes walkthrough xpressocore xtensions ]
Loaded 89 osl scripts from dir:/Applications/MAXON/Cinema 4D R20 Education/plugins/c4doctane/res/osl_scripts
VRAM used/free/max:0Kb/3.984Gb/3.984Gb Out-of-core used:0Kb RAM used:11.733Gb total:16Gb OpenGL free/total:0/0
FumeFx library initialisation error!
--------------------------- EXPORT LOG ---------------------------
Multi-threaded material conversion, thread count=14
Export materials time= 14.421 ms
Collect objects time= 8.446 ms
Mesh creation time = 63.535 ms.
----------------------------------------------------------------------------------------
<<< Render failure detected!!! >>>
Please check render statistics to solve the problem.
MB:0/0 ST/MOV:0/4 Nodes:21 Tris:338k DispTris:0 Hairs:0 Meshes:4
Textures Grey8/16:0/0 Rgb32/64:0/0
Total export Time = 462.544 ms
Api update time: 15.489 ms.
>> ProcessUpdate(flags=CO cAsyn=0 dDelay=0
>> ProcessUpdate end res:0
>> ProcessUpdate(flags=CMOG cAsyn=1 dDelay=1
>> ProcessUpdate end res:0
Lukas_ck
 
Posts: 1
Joined: Mon Jul 20, 2020 4:06 pm
PreviousNext

Return to Competitions


Who is online

Users browsing this forum: No registered users and 2 guests

Wed Oct 21, 2020 11:09 am [ UTC ]