Displacement problems

Forums: Displacement problems
A forum which hosts Octane Render Artwork Competitions
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Displacement problems

Postby dnnshnk666 » Thu Mar 17, 2022 11:16 am

dnnshnk666 Thu Mar 17, 2022 11:16 am
Hello,
I use Cinema 4d and Octane and I don't know if this is the right forum for me.
I have a problem with a bottle on which I create an embossing via the Displacemet. The embossing is only created at the bottom of the bottle, not at the neck. The neck of the bottle has the same glass material as the lower part, but without displacement. Unfortunately, a line is created in the transition of the materials, which stands out clearly. The bottle was created with a spline and the Lathe Tool, inside the bottle there is another body that represents the liquid. Unfortunately I do not know how to solve this. The pictures show the bottle with the line and the texture I use as displacement. Does anyone have any ideas? Thanks Dennis
Attachments
Test_dis.png
Flasche_2.jpg
dnnshnk666
 
Posts: 1
Joined: Thu Mar 17, 2022 10:33 am

Re: Displacement problems

Postby bepeg4d » Tue Mar 22, 2022 8:04 am

bepeg4d Tue Mar 22, 2022 8:04 am
Hi,
try to switch from texture displacement to vertex displacement:
https://docs.otoy.com/cinema4d/OSLVerte ... ement.html

Texture Displacement has a lot of limitations.
With Vertex Displacement, you can set the Border mode to Black, and apply the same material to the entire bottle.

ciao,
Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 9071
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to Competitions


Who is online

Users browsing this forum: No registered users and 2 guests

Mon May 16, 2022 6:43 am [ UTC ]