OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Forums: OctaneRender 2020.1 LightWave Production build 2020.1.0.7
Sub forum for plugin releases

Moderator: juanjgon

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby hkleton » Tue Apr 28, 2020 5:17 pm

hkleton Tue Apr 28, 2020 5:17 pm
Hi Juanjo,

So far I am really, really happy with this release. Since LW2020 release Lightwave+octane have been more stable then the last few months for me.
I am able to leave Substance Painter and Photoshop open while working on big scenes in Lightwave without crashes! Also I can do more then 5 random renders now, something that was impossible the last few months.
A lot of things have changed the last week, new Lightwave, new Octane AND new NVIDIA drivers, so it's hard to tell what was the cause of the instability.
Thanks!

Hans
hkleton
Licensed Customer
Licensed Customer
 
Posts: 85
Joined: Wed Apr 06, 2016 6:17 am
Location: Netherlands

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby Lewis » Tue Apr 28, 2020 5:31 pm

Lewis Tue Apr 28, 2020 5:31 pm
Yeah, same feeling, last few days fully stable octane 2020.1.x and LW2020 and OOC + RTX is nto crashing anymore.

Good work Juan and OTOY.
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 4 * RTX 2080Ti
RS1 i7 9800X, 64GB RAM, Win10, 3 * GTX 1080Ti
RS2 i7 6850K, 64GB RAM, Win10, 3 * GTX 1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 967
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby pixelsmack » Wed Apr 29, 2020 4:16 am

pixelsmack Wed Apr 29, 2020 4:16 am
Heavy scenes take MUCH longer to init and begin the loading process compared to LW2019 with Octane 2020. I press F9 in LW2020 and the Octane window won't even show for minutes. Then when it finally does pop up, the LOADING process seems to sit idle for many, many more minutes. Then finally begins loading.

Where in LW2019 I press F9 and the Octane window pops up and shows loading in seconds. Then the loading process begins about a minute after. Instead of many minutes. Lastly I noticed LW2019 Octane 2020 used some out of core memory for textures. 768mb or so. Whereas LW2020 Octane 2020 used none.
pixelsmack
Licensed Customer
Licensed Customer
 
Posts: 73
Joined: Wed Jun 11, 2014 6:31 pm

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby juanjgon » Wed Apr 29, 2020 8:53 pm

juanjgon Wed Apr 29, 2020 8:53 pm
pixelsmack wrote:Heavy scenes take MUCH longer to init and begin the loading process compared to LW2019 with Octane 2020. I press F9 in LW2020 and the Octane window won't even show for minutes. Then when it finally does pop up, the LOADING process seems to sit idle for many, many more minutes. Then finally begins loading.

Where in LW2019 I press F9 and the Octane window pops up and shows loading in seconds. Then the loading process begins about a minute after. Instead of many minutes. Lastly I noticed LW2019 Octane 2020 used some out of core memory for textures. 768mb or so. Whereas LW2020 Octane 2020 used none.


Hmm, this is really a weird issue. Can you please check in the IPR scene stats if the scene is the same? I mean if it has the same number of objects, instances, textures, etc?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 8231
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby BorisGoreta » Wed Apr 29, 2020 9:16 pm

BorisGoreta Wed Apr 29, 2020 9:16 pm
Does a license still support master computer + 1 slave node ?
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1401
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby BorisGoreta » Wed Apr 29, 2020 9:51 pm

BorisGoreta Wed Apr 29, 2020 9:51 pm
What is this talk about some amazing procedural textures in 2020 ? Can we used them too in LW ?
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1401
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby pixelsmack » Thu Apr 30, 2020 12:02 am

pixelsmack Thu Apr 30, 2020 12:02 am
juanjgon wrote:
pixelsmack wrote:Heavy scenes take MUCH longer to init and begin the loading process compared to LW2019 with Octane 2020. I press F9 in LW2020 and the Octane window won't even show for minutes. Then when it finally does pop up, the LOADING process seems to sit idle for many, many more minutes. Then finally begins loading.

Where in LW2019 I press F9 and the Octane window pops up and shows loading in seconds. Then the loading process begins about a minute after. Instead of many minutes. Lastly I noticed LW2019 Octane 2020 used some out of core memory for textures. 768mb or so. Whereas LW2020 Octane 2020 used none.


Hmm, this is really a weird issue. Can you please check in the IPR scene stats if the scene is the same? I mean if it has the same number of objects, instances, textures, etc?

Thanks,
-Juanjo


Yes identical scenes.
pixelsmack
Licensed Customer
Licensed Customer
 
Posts: 73
Joined: Wed Jun 11, 2014 6:31 pm

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby juanjgon » Thu Apr 30, 2020 7:51 am

juanjgon Thu Apr 30, 2020 7:51 am
pixelsmack wrote:
juanjgon wrote:Hmm, this is really a weird issue. Can you please check in the IPR scene stats if the scene is the same? I mean if it has the same number of objects, instances, textures, etc?


Yes identical scenes.

I'm going to need the scene to take a look at it here. Anybody else has seen something like that?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 8231
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby pixelsmack » Thu Apr 30, 2020 8:29 am

pixelsmack Thu Apr 30, 2020 8:29 am
Knew this was coming. Heh. Sadly my project is ITARS classified. :/ .
pixelsmack
Licensed Customer
Licensed Customer
 
Posts: 73
Joined: Wed Jun 11, 2014 6:31 pm

Re: OctaneRender 2020.1 LightWave Production build 2020.1.0.7

Postby pixelsmack » Sat May 02, 2020 4:05 am

pixelsmack Sat May 02, 2020 4:05 am
juanjgon wrote:
pixelsmack wrote:
juanjgon wrote:Hmm, this is really a weird issue. Can you please check in the IPR scene stats if the scene is the same? I mean if it has the same number of objects, instances, textures, etc?


Yes identical scenes.

I'm going to need the scene to take a look at it here. Anybody else has seen something like that?

Thanks,
-Juanjo


One thing I can say. It seems to only happen with characters in the scene that have bones and being driven by an FBX import (animation/skinned). There's also around 4GB in large format texture maps. 8k-16K maps. Again, in 2019 there's no waiting. F9/F10, Octane pops up, starts loading. But with this same scene in LW2020, takes around a minute for Octane to pop up. Then when it does, the loading takes a very long time.
pixelsmack
Licensed Customer
Licensed Customer
 
Posts: 73
Joined: Wed Jun 11, 2014 6:31 pm
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Fri May 14, 2021 8:28 am [ UTC ]