weird coloring in rendering

Forums: weird coloring in rendering
Sub forum for bug reports

Moderator: ChrisHekman

weird coloring in rendering

Postby villagefeatures » Tue Jul 30, 2019 1:14 am

villagefeatures Tue Jul 30, 2019 1:14 am
I don't know how to best describe it but when I render my simple scene in the octane viewport it looks mostly like pink colored noise.

unreal_octane_screen.jpg
villagefeatures
Licensed Customer
Licensed Customer
 
Posts: 22
Joined: Wed Apr 29, 2015 3:14 am

Re: weird coloring in rendering

Postby ChrisHekman » Tue Jul 30, 2019 12:06 pm

ChrisHekman Tue Jul 30, 2019 12:06 pm
It looks like the emissive inputs are wrong for a few of the materials in that scene.
Could you share your scene with us?
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 509
Joined: Wed Jan 18, 2017 3:09 pm

Re: weird coloring in rendering

Postby villagefeatures » Tue Jul 30, 2019 12:38 pm

villagefeatures Tue Jul 30, 2019 12:38 pm
ChrisHekman wrote:It looks like the emissive inputs are wrong for a few of the materials in that scene.
Could you share your scene with us?

That scene is a map from the ArchViz- Kitchen Set and it's quite large at 1.9GB. However, I opened the same starter content minimal default scene that is shown in the introductory video and I get a similar result.

unreal_octane_screen2.jpg


When I open up the Octane gui inside Unreal

unreal_octane_screen3.jpg


However, when I export the .orbx the scene it looks fine in Octane standalone 2019.1 XB3

unreal_octane_screen4.jpg


I made sure to disable raytracing in Unreal 4.22 and I have the most up to date studio driver from Nvidia on my 2- 2080ti cards. I'm also running the newest version of windows 10 (may 2019 update)
villagefeatures
Licensed Customer
Licensed Customer
 
Posts: 22
Joined: Wed Apr 29, 2015 3:14 am

Re: weird coloring in rendering

Postby ChrisHekman » Thu Aug 01, 2019 1:12 pm

ChrisHekman Thu Aug 01, 2019 1:12 pm
This is quite an odd issue.

Two questions:
- Do you have some specific unreal editor rendering settings that we might need to be aware of?
- Do you have the same issue in 2019.1.RC2 standalone?

Additionally, we have a new build out that has 2019.1.RC4. You might want to try if this has the same issue.
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 509
Joined: Wed Jan 18, 2017 3:09 pm

Re: weird coloring in rendering

Postby villagefeatures » Thu Aug 01, 2019 6:15 pm

villagefeatures Thu Aug 01, 2019 6:15 pm
ChrisHekman wrote:This is quite an odd issue.

Two questions:
- Do you have some specific unreal editor rendering settings that we might need to be aware of?
- Do you have the same issue in 2019.1.RC2 standalone?

Additionally, we have a new build out that has 2019.1.RC4. You might want to try if this has the same issue.


I exported the same scene to 2019.1.RC3 and the scene rendered perfectly fine, it only happens while in Unreal.
The only thing I did different with the engine is install GPU Lightmass.
villagefeatures
Licensed Customer
Licensed Customer
 
Posts: 22
Joined: Wed Apr 29, 2015 3:14 am

Re: weird coloring in rendering

Postby villagefeatures » Wed Aug 07, 2019 6:30 pm

villagefeatures Wed Aug 07, 2019 6:30 pm
FY, I just installed the .20 release and the problem has disappeared.
villagefeatures
Licensed Customer
Licensed Customer
 
Posts: 22
Joined: Wed Apr 29, 2015 3:14 am

Re: weird coloring in rendering

Postby ChrisHekman » Thu Aug 08, 2019 12:41 pm

ChrisHekman Thu Aug 08, 2019 12:41 pm
villagefeatures wrote:FY, I just installed the .20 release and the problem has disappeared.


Thanks for getting back to us, Im glad it works now.
We looked it internally and couldnt reproduce it, so if it happens again do report back to us, and we will look at it again.
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 509
Joined: Wed Jan 18, 2017 3:09 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Apr 05, 2020 11:35 am [ UTC ]