Page 5 of 5

Re: Public Beta...

PostPosted: Tue Oct 01, 2019 10:00 am
by ChrisHekman
joshkitney wrote:Hi Chris
Thanks for the reply.
I still get bumped as it looks like I don't have "All access".
Stand alone and a couple of plug in options but no All Access.

Bummer.


Does this happen with studio or enterprise?
You can try prime, everybody should have access to that version.

Re: Octane 2019 For Unreal Engine: First Public Beta + Free tier

PostPosted: Thu Jan 02, 2020 12:09 pm
by Schauk
great plugin!

maybe one can explain me how the exposure works with the plugin. the exposure ive set in unreal is completly ignored, am i right?
but how does it work with using realistic light values in unreal?
for example, ive lit a interior based on physically correct values in unreal (using lumens), which looks fine in unreal with the appropiate ev100 exposure setting (5 in this case)
but in the octane settings, i have to set the exposure value to something like 0,1 to make it look similar. (when it should be higher then 1, as also stated in the tooltip)

Re: Octane 2019 For Unreal Engine: First Public Beta + Free tier

PostPosted: Thu Jan 02, 2020 4:26 pm
by bepeg4d
Hi,
about using lumen with Blackbody or Texture Emission node, please have a look at these other old discussions here:
viewtopic.php?f=9&t=62045&p=317233&hilit=lumen#p317233
viewtopic.php?f=30&t=42275&p=313725&hilit=lumen#p313725
Happy GPU Rendering,

Re: Octane 2019 For Unreal Engine: First Public Beta + Free tier

PostPosted: Thu Jan 02, 2020 5:29 pm
by Schauk
thanks for the answer. but somehow i dont get it. unreal supports candelas, lumens and "unitless" values for lights. you cant enter watts.
since i want a physically correct look in unreal i m using lumens or candelas. but which one i m supposed to use so it looks fine in octane without breaking the unreal scene? :?

Re: Octane 2019 For Unreal Engine: First Public Beta + Free tier

PostPosted: Mon Jan 06, 2020 2:15 pm
by ChrisHekman
Schauk wrote:thanks for the answer. but somehow i dont get it. unreal supports candelas, lumens and "unitless" values for lights. you cant enter watts.
since i want a physically correct look in unreal i m using lumens or candelas. but which one i m supposed to use so it looks fine in octane without breaking the unreal scene? :?


The short awnser is that it is generally better to leave your unreal scene as is, and change the settings on the imager node to try to match exposure levels.


This problem exists because unreal uses various post processing that influence how bright a scene appears.
Additionally unreal uses a somewhat different BDRF that can result in different lighting results with the same input values.

The main unreal post process features that influence brightness are
- Tonemapper (including exposure),
- Eye adaption
- Bloom

The plugin converts light lumen/candelas values as the same to octane. However, octane has different post processing,
which can result in different end results as we do not directly convert tonemapping settings to the octane rendertarget.


There could be a mistake on the plugin side.
To check if there is a mistake you can do a baseline comparison of your scene as follows
- In the Unreal viewport: Select the following buffer visualisation: Lit -> Buffer Visualisation -> Post-Tonemap.
*You should now see your unreal scene as it is before any postprocessing.
- Create a new Octane rendertarget
- Go to the imager node
- In the imager node set the Response curve to "Gamma 2.2.

The octane results should now match the unreal results as close as possible.
If there are still large differences please let me know.

Re: Octane 2019 For Unreal Engine: First Public Beta + Free tier

PostPosted: Wed Apr 15, 2020 6:25 pm
by GeorgeSears
Hi, I'm using the Octane free tier public beta for Unreal Engine and can't figure out how to enable motion blur for the sequencer. Please help.