NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Forums: NEW: Octane X - is finally here! [MEGA FAQ THREAD]
A public forum for discussing and asking questions about the Octane for Unity Alpha

Moderator: ChrisHekman

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby bepeg4d » Mon Mar 29, 2021 7:38 am

bepeg4d Mon Mar 29, 2021 7:38 am
Hi Cedric,
thanks for the screenshot.
Yes, it is normal.
Since you have monitors connected, you have correctly enabled the Priority for both GPUs connected to monitors, and set it to LOW, to leave a portion of GPU power for handling system/monitors.
This is good to have when you are editing the scene.
You can set The Priority popup to HIGH when you need the full rendering power, and the machine is used for rendering only.

@ cjadams: the devs are working on PR10 plugins, just a little bit of more patience.

Happy Mac GPU rendering,
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8191
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby SRCOBB » Fri Apr 02, 2021 12:43 am

SRCOBB Fri Apr 02, 2021 12:43 am
Hey! Excuse me if this is old news..
I JUST got a new Mac Pro w two Pro Vega IIs, and OS X Big Sur. I want to confirm that denoiser is NOT working? And up-sampling has issues, too? 2x2 breaks up the image, and 4x4 just seems to degrade it without any "UP" sample at the end.
SRCOBB
Licensed Customer
Licensed Customer
 
Posts: 34
Joined: Thu Nov 02, 2017 5:42 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby bepeg4d » Fri Apr 02, 2021 6:03 am

bepeg4d Fri Apr 02, 2021 6:03 am
SRCOBB wrote:Hey! Excuse me if this is old news..
I JUST got a new Mac Pro w two Pro Vega IIs, and OS X Big Sur. I want to confirm that denoiser is NOT working? And up-sampling has issues, too? 2x2 breaks up the image, and 4x4 just seems to degrade it without any "UP" sample at the end.


Hi,
those are known issues of PR7, did you try with PR8?
You can find it by visiting your personal Downloads area:
https://render.otoy.com/account/download_archive.php

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8191
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby SRCOBB » Fri Apr 02, 2021 11:11 pm

SRCOBB Fri Apr 02, 2021 11:11 pm
Hmm. I am using PR8. Still seeing those issues.
SRCOBB
Licensed Customer
Licensed Customer
 
Posts: 34
Joined: Thu Nov 02, 2017 5:42 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Robinbenito » Sat Apr 03, 2021 10:13 am

Robinbenito Sat Apr 03, 2021 10:13 am
Me too. I came here specifically because of the denoiser-issue. Can you give us an estimate for when this will be fixed? I need to know for a project if it's worth waiting..
Robinbenito
 
Posts: 1
Joined: Sat May 30, 2020 3:44 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Pixege » Sun Apr 04, 2021 6:08 am

Pixege Sun Apr 04, 2021 6:08 am
Otoy, I know it takes time to prepare a new PR10 for C4D and we should be patient, but I don't understand why you didn't release the PR9 which corrects at least the bug of watermarking Render. So many hours, so much electricity is wasted. Renders run overnight break after 35 frames. I don’t get it :/
MacBook Pro 16" | AMD Radeon Pro 5500M 8 GB | 2,3 GHz Intel Core i9 | 64 GB RAM + eGPU Razer Core X | Asus ROG Strix RX 5700 XT OC
User avatar
Pixege
 
Posts: 17
Joined: Thu Apr 16, 2020 3:30 pm
Location: Poland

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby LUKEBB » Mon Apr 05, 2021 1:46 am

LUKEBB Mon Apr 05, 2021 1:46 am
RENDER ISSUES -

Getting constant render issues. The render will start fine then around 10- 20 frames in will start rendering the same frame over and over. Sometimes it stops. It's been the same through PR5 / PR7 and now PR8. I have a iMac running Radeon Pro 580 and a Radeon Vii in a Razor eGPU. macOS BigSur 11.2. Please and thankyou for any help here - Takes me a week to render anything out :shock:
LUKEBB
 
Posts: 6
Joined: Fri Mar 15, 2019 1:54 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby LUKEBB » Mon Apr 05, 2021 5:40 am

LUKEBB Mon Apr 05, 2021 5:40 am
this is what comes up when the render fails....

<<< Render failure detected!!! >>>
Please check render statistics to solve the problem.
Check geometry subdivisons.
Picture viewer uses 'Render' subdivisions. But Live Viewer uses 'Editor' subdivision values.
Try to decrease 'render/editor' subdivison values.
Process Octane Passes -> en:1 ext:.png bits:9 saveML:0
Create imageState:0x00007FFC984900C0
StoreAllRenderPasses:0x00007FFC984900C0 passCnt:0
Tonemapping the all passes tm:0.004
Alloc multiBmp:0x00007FFB9BA40FC0
stored passes in:0 cores=1
pass [Reflection] not found...
pass [Shadow] not found...
pass [Ambient occlusion] not found...
Displaying passes in tm=0.427
freeRenderImages:0x00007FFC984900C0 multiBmp:0x00007FFB9BA40FC0
Passes saved in:0sec.
Delete imageState:0x00007FFC984900C0
freeRenderImages:0x00007FFC984900C0 multiBmp:0x00007FFB9BA40FC0
Break rendering...
Process Octane Passes -> en:1 ext:.png bits:9 saveML:0
Create imageState:0x00007FFCB8B21EC0
StoreAllRenderPasses:0x00007FFCB8B21EC0 passCnt:0
OCT:could not request a tonemap because we don't have any renderthreads available.
Failed to tonemap the render passes!
pass [Reflection] not found...
pass [Shadow] not found...
pass [Ambient occlusion] not found...
Displaying passes in tm=0.432
freeRenderImages:0x00007FFCB8B21EC0 multiBmp:0x0000000000000000
**** RENDER FINISHED **** stat=3
LUKEBB
 
Posts: 6
Joined: Fri Mar 15, 2019 1:54 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Pixege » Wed Apr 07, 2021 7:33 am

Pixege Wed Apr 07, 2021 7:33 am
It's not okay to ignore the problem :(

Desert_Eye_002_anim__Z_0101.png
MacBook Pro 16" | AMD Radeon Pro 5500M 8 GB | 2,3 GHz Intel Core i9 | 64 GB RAM + eGPU Razer Core X | Asus ROG Strix RX 5700 XT OC
User avatar
Pixege
 
Posts: 17
Joined: Thu Apr 16, 2020 3:30 pm
Location: Poland

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby NicolaMel » Wed Apr 07, 2021 3:42 pm

NicolaMel Wed Apr 07, 2021 3:42 pm
Hello, I'm a paying subscriber, I made a post on this forum almost a month ago, it wasn't even published. What do I have to do to get some help with Octane x crashing?
I'm using Cinema4d R23 plugin.
PR7 works, but crashes mostly when using bump maps on specular materials, also when noise scales gets small
PR8 doesn't work, live viewer gives a red message saying "EXTERNAL RENDER", whenever I start the live render Cinema crashes.

I am using an iMac Pro
2,3 GHz 18-Core Intel Xeon W
128 GB 2666 MHz DDR4
Radeon Pro Vega 64X 16 GB

Thanks
NicolaMel
 
Posts: 2
Joined: Tue Feb 09, 2021 4:08 pm
PreviousNext

Return to Octane for Unity


Who is online

Users browsing this forum: No registered users and 3 guests

Thu Apr 22, 2021 3:25 am [ UTC ]