1.2.0.1362

Forums: 1.2.0.1362
A public forum for discussing and asking questions about the Octane for Unity Alpha

Moderator: Xhed

1.2.0.1362

Postby Xhed » Thu Nov 22, 2018 12:41 pm

Xhed Thu Nov 22, 2018 12:41 pm
This version matches OctaneRender Standalone 4.00. To learn more about the new features and improvements of OctaneRender 4, please check out our blog post.

Changes since 1.1.1.1352

Features
  • Upgraded to Octane 4.00
  • Added runtime project.
  • Added an OctaneLightmapData component to runtime that stores and loads lightmap data to the scene.

Fixes
  • Fixed issue with recorder ignoring start time/frame.
  • Fixed issue with importing of Graphs in ORBX files.
  • Fixed potential skinned mesh bug where function tries to access null parent.
- Rick
User avatar
Xhed
OctaneRender Team
OctaneRender Team
 
Posts: 239
Joined: Wed Jul 10, 2013 10:27 pm
Location: Breda, The Netherlands

Re: 1.2.0.1362

Postby mrbrooksanimation » Sun Nov 25, 2018 9:57 pm

mrbrooksanimation Sun Nov 25, 2018 9:57 pm
Does Octane work with Unity 2019 current alpha? Im running a10 and it crashes when trying to load octane ....
mrbrooksanimation
 
Posts: 1
Joined: Sat Dec 02, 2017 1:25 am

Return to Octane for Unity


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Dec 13, 2018 3:42 pm [ UTC ]