PBR Recorder Duration Modes not starting at start frame/time

Forums: PBR Recorder Duration Modes not starting at start frame/time
A public forum for discussing and asking questions about the Octane for Unity Alpha

Moderator: Xhed

PBR Recorder Duration Modes not starting at start frame/time

Postby Dreamwriter » Wed Oct 31, 2018 6:06 pm

Dreamwriter Wed Oct 31, 2018 6:06 pm
Hi, my company is trying Octane out, and it's great! One problem however: the PBR Recorder lets you choose different Duration Modes, but it doesn't seem to actually work. No matter what we put for "First Frame" or Start (sec), it always starts on the very first frame Unity shows in Play Mode - it's kind-of seems like the Unity app is running, but doesn't start updating until Octane starts rendering. We saw this in the previous version and the new version of Octane, 1.1.2.1352 (the new version did fix the problem of overwriting the same filename).

Since Octane is of course a slow process, we don't want it to start rendering until our app reaches the important section.
Dreamwriter
 
Posts: 3
Joined: Wed Oct 31, 2018 5:41 pm

Re: PBR Recorder Duration Modes not starting at start frame/time

Postby Xhed » Thu Nov 01, 2018 12:40 pm

Xhed Thu Nov 01, 2018 12:40 pm
A fix will be included in the next patch release.
- Rick
User avatar
Xhed
OctaneRender Team
OctaneRender Team
 
Posts: 239
Joined: Wed Jul 10, 2013 10:27 pm
Location: Breda, The Netherlands

Return to Octane for Unity


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Dec 12, 2018 5:06 pm [ UTC ]