Page 1 of 1

Emissive ?

PostPosted: Wed Aug 02, 2017 5:45 pm
by ThomasPasieka
Hey there,

Apart from the obvious texture tiling issue in the screenshot, it seems as emissive texture/material isn't working in Octane atm?

Thomas Pasieka


Re: Emissive ?

PostPosted: Thu Aug 03, 2017 9:09 am
by Maikel
Hi Thomas,

This can be solved by changing the material of the bulbs to an Octane material, and setting the emission from there.

Steps involved:
- Set shader to Octane > UserShader;
- Click View source-button;
- Right-click and create a Materials > Diffuse material and connect it to the Material out;
- Under Emission, select either Black body or Texture to your preference, and control settings from there.

Do keep in mind, however, that the shape of the emitting surface now becomes relevant, and a lot of noise is introduced because of all the indirect paths we now have to consider bouncing off the inside of the light casing. In terms of performance, using area lights as a substitute for emissive geometry is a considerable optimization.

See attached picture. Hope this helps!