[23.0] NodeGroup bug

Forums: [23.0] NodeGroup bug
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

[23.0] NodeGroup bug

Postby kabakZ » Mon Feb 08, 2021 7:33 pm

kabakZ Mon Feb 08, 2021 7:33 pm
Active or inactive (not pinned) NodeGroups somehow affect or break material output.
23.0 RC7 Prime

23.0 RC7 NodeGroup Bug.jpg
kabakZ
Licensed Customer
Licensed Customer
 
Posts: 16
Joined: Sat Sep 28, 2019 1:23 am

Re: [23.0] NodeGroup bug

Postby linograndiotoy » Sun Feb 14, 2021 10:07 am

linograndiotoy Sun Feb 14, 2021 10:07 am
That's solved in the newly released build.
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 693
Joined: Thu Feb 01, 2018 7:10 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Fri May 07, 2021 2:27 am [ UTC ]