[2x.x] Animation rendering issue in plugins for 2.8x

Forums: [2x.x] Animation rendering issue in plugins for 2.8x
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

[2x.x] Animation rendering issue in plugins for 2.8x

Postby J.C » Sun Dec 29, 2019 3:27 pm

J.C Sun Dec 29, 2019 3:27 pm
When rendering animation every frame is recalculated. In preview mode rendering next frame is instant. In plugin for 2.79 there is no such issue.
The issue happens in all 2x.x versions.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1333
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: [2x.x] Animation rendering issue in plugins for 2.8x

Postby DrawFun » Fri Jan 10, 2020 10:50 am

DrawFun Fri Jan 10, 2020 10:50 am
Hello J.C,

Thanks for pointing it out.
The current 20.x lacks the Mesh Type feature so Blender cannot get rid of the recalculations based on the mesh types.
We've prioritized this feature and will bring it back to 20.x soon.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 335
Joined: Fri Aug 25, 2017 5:02 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Jun 01, 2020 11:02 pm [ UTC ]